Jump to content

KIS 21 blocks 192.168.1.1 (The connection was reset)


Go to solution Solved by el_arantis,

Recommended Posts

@George1979 Till KIS 20 there was no any problem. I tested the ip address to other pc of my family/relatives who use KIS 21 but different routers. They do not have the same problem. So the issue is a feature that some routers have, which was not leading to a block to prior KIS versions.

Do your family/relatives access their router with 192.168.1.1 or another IP? I tested with a friend who has the same KIS version but he accesses his router with 192.168.1.254 and he didn’t have the problem either…

Yes my KIS got updated to KIS21 this week and stopped connecting to the IP too. It’s really annoying.

Link to comment
Share on other sites

  • 4 months later...

@Flood and Flood's wife I contacted support but everything they proposed led to failure. So, after a point that I was tired to continue I ‘ve just simply given up.

As I wrote before, the only way to reach 192.168.1.1 was to uninstall KIS 21. Even having it on pause or completely closed, not to start, the result was the same. It has to do with KIS 21 it self because I made the same using my laptop without having different results.

@George1979 Yes it happens with every bowser I have installed in my system, Microsoft Explorer, Microsoft Edge (new chromium based), Mozilla Firefox and Google Chrome in normal and “private” modes. I have everything updated, Windows 10 pro, Drivers, BIOS, Firmware for all devices.

What I ‘ve done to move on? Well having KIS 21 uninstalled I realized that from 192.168.1.1 the address, because of router’s menu, was becoming http://192.168.1.1/html/login/index.html

I added this address to my favorites and I can access it with KIS 21 installed and active.

What do you mean “add to favorites” ?   In KIS?

Ok, there is a lot of talk about the local ip address and I am having the same issue.  Exit KIS and everything works.  Run KIS it fails.  Nowhere on the post does it actually say how to remedy the situation.
Lots a different small add-ins to the conversation (like gaming mode) but no actual fix.

 

Can we get a solid fix instead of talking about everything else?   Clearly the KIS firewall is blocking it somehow and need to be allowed somehow.

Link to comment
Share on other sites

Can we get a solid fix instead of talking about everything else?   

Hello @David Gordon

Welcome!

We’re not sure who exactly you’re “addressing”🤔 , the discussion may not please you, others may disagree with you. 

  1. Which KIS version & patch(x)  is installed, on the Windows Taskbar or hidden icons, rightclick the Kaspersky icon, select About
  2. Have you logged the issue with Kaspersky Technical Support, if not, please do so. 

Thank you🙏

Flood🐳 +🐋

Link to comment
Share on other sites

  • 3 months later...

Hi!

 

What worked for me for this problem was to do what is described here (see answer):

 

Link

 

but for all traffic, not just encrypted traffic.

 

It is a pain since you have to do it on a per application/browser basis but at least this workaround actually works… Whitelisting in the web anti-virus and firewall and  changing the TCP and UDP traffic allowed as suggested by support does not work for this problem.

 

Have a nice day!

 

Nick

Link to comment
Share on other sites

So to fix this you should:

  • Open Settings -> Firewall (Settings) → Application (network) rules.
  • Search for Firefox/Chrome/Edge, etc…
  • Double click on Firefox/Chrome/Edge, etc…
  • Go to tab Exclusions.
  • Make sure you choose check and chose "Do not scan all traffic” in the drop-down.
  • Check the option "Only for specified IP addresses".
  • Enter the IP address  of your router.
  • Save.

Note: The text shown in parenthesis is only shown when you are on that page, it is not shown on the menu entry.

 

It is a workaround but until a more permanent fix can be found this will get your modem access working.

 

This should work for both Kaspersky Internet Security and Kaspersky Total Security.

 

Have a nice day!

 

Nick

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.