Jump to content

KIS 21 blocks 192.168.1.1 (The connection was reset)


Go to solution Solved by el_arantis,

Recommended Posts

After installing latest KIS version I cannot reach my routers web interface 192.168.1.1 (The connection was reset)
If I connect with my cell phone I can use 192.168.1.1 without any problems.
I tried network reset commands but nothing happened. My internet connection works perfectly.
Moreover I can ping the address without issues. 
I read to many web forums that KIS is the problem. If I "Pause Protection" problem is still here.
I decided to uninstall KIS and everything was working fine with 192.168.1.1
Then I installed KIS again and problem returned at once.
The version that I use is KIS 21.1.15.500(b)

I did not have any problems with KIS 20 and prior versions.

Please HELP!

Link to comment
Share on other sites

Hello,

Please take care the address bar of your browser, after you input 192.168.1.1 and press enter, the content of the address bar will be change from 192.168.1.1 to some domain or some characters? If yes, the product maybe block a redirection and reset it. Please tell the result.

Please tell us the specific model of the router.

Regards.

Link to comment
Share on other sites

  • 2 months later...

I am unable to connect to my router (192.168.1.1) which I have accessed many times in the past, but for unknown reasons I can not access it now. I have tried Firefox, IE, and Midori browsers. CISCO/Llinksys Wirless-G broadband router (I am connected by blue ethernet cabling from my PC to the router). Stumped why I can not connect to the router. I can pink the router (192.168.1.1) from a Windows 7 powershell command line and get packets bounced back from the ping. Browser says "The connection was reset. The connection to the server was reset while the page was loading. The site could be temporarily unavailable or too busy. Try again in a few moments. If you are unable to load any pages, check your computer's network connection. If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web."

Link to comment
Share on other sites

Hello there, Has this been resolved? I seem to have the same problem after installing KIS21.

Hello @George1979

Welcome!

Please let us know?

Thank you🙏

Flood🐳 +🐋


I have the KIS 21.1.15.500 (c) installed. I did a fresh install by downloading the setup file from the site. How do I get the 21.2.16.590? Is this fixed in 16.590?

Link to comment
Share on other sites

Hi again @Flood and Flood's wife , I found the version and installed 21.2.16.590. The problem is still there. I opened a ticket to support to resolve it. It used to work fine until a few days when it hadn’t updated to KIS21… In the meantime is there anything else I can do? Best regards, George

 

Hello @George1979

Thank you for the update & for creating a Technical Support request👌→ that would’ve been our advice. 

Looking thru the topic history, @Wesly.Zhang has asked

qte

In the browser address bar, after inputting 192.168.1.1 and pressing enter, the content of the address bar will be change from 192.168.1.1 to some domain or some characters? If “yes”, the product maybe blocking a redirection and resetting it.”

  1. Please tell the result?
  2. May we have a full screen image? 
  3. Please tell us the specific model of the router?

& wait patiently for @Wesly.Zhang, to (please) engage, he clearly has some thoughts about the problem.  

If you’ve not included a GSI & Windows Logs, in the support request, please do so, also, include the URL to this topic. 

If accessing the router is a show stopper, the only solution we can think of is to reinstall v20; if you wish to do that, you’ll need to request the V20 installer from Support as it’s not available in the Kaspersky product builds repository

@Wesly.Zhang, please contribute when you have time? 

Thank you🙏

Flood🐳 +🐋

Link to comment
Share on other sites

Hi again @Flood and Flood's wife , I found the version and installed 21.2.16.590. The problem is still there. I opened a ticket to support to resolve it. It used to work fine until a few days when it hadn’t updated to KIS21… In the meantime is there anything else I can do? Best regards, George

 

Hello @George1979

Thank you for the update & for creating a Technical Support request👌→ that would’ve been our advice. 

Looking thru the topic history, @Wesly.Zhang has asked

qte

In the browser address bar, after inputting 192.168.1.1 and pressing enter, the content of the address bar will be change from 192.168.1.1 to some domain or some characters? If “yes”, the product maybe blocking a redirection and resetting it.”

  1. Please tell the result?
  2. May we have a full screen image? 
  3. Please tell us the specific model of the router?

& wait patiently for @Wesly.Zhang, to (please) engage, he clearly has some thoughts about the problem.  

If you’ve not included a GSI & Windows Logs, in the support request, please do so, also, include the URL to this topic. 

If accessing the router is a show stopper, the only solution we can think of is to reinstall v20; if you wish to do that, you’ll need to request the V20 installer from Support as it’s not available in the Kaspersky product builds repository

@Wesly.Zhang, please contribute when you have time? 

Thank you🙏

Flood🐳 +🐋


Hi @Flood and Flood's wife , I already checked the previous comments, it’s not the case for me; the IP remains the same without any change.

 

@George1979, try adding your browser to trusted applications. And in the Exclusions for application, set "Do not check all traffic" for IP 192.168.1.1

https://support.kaspersky.com/11444


Hi @andrew75 thanks for the advice but it still doesn’t fix the issue. I was accessing my router without problem and without me tampering with exclusions up until this update. Obviously something is messed up in the new version.

Link to comment
Share on other sites

Hi @Flood and Flood's wife , I already checked the previous comments, it’s not the case for me; the IP remains the same without any change.

@George1979, try adding your browser to trusted applications. And in the Exclusions for application, set "Do not check all traffic" for IP 192.168.1.1

https://support.kaspersky.com/11444

Hi @andrew75 thanks for the advice but it still doesn’t fix the issue. I was accessing my router without problem and without me tampering with exclusions up until this update. Obviously something is messed up in the new version.

Hello @George1979

Thank you for the update👌

It would be good to know if @el_arantis has been given a solution🤔

  1. Does the same issue repeat in every Supported browser: Chrome, Firefox & Edge Chromium? 
  2. Does the same issue repeat if a Supported Incognito browser is used?
  3. Unless @andrew75 or @Wesly.Zhang have any other suggestions, unfortunately, all you can do is wait for the Kaspersky Technical Team to engage.

Please update the Community when information is available?

Thank you🙏

Flood🐳 +🐋

Link to comment
Share on other sites

  • Solution

@Flood and Flood's wife I contacted support but everything they proposed led to failure. So, after a point that I was tired to continue I ‘ve just simply given up.

As I wrote before, the only way to reach 192.168.1.1 was to uninstall KIS 21. Even having it on pause or completely closed, not to start, the result was the same. It has to do with KIS 21 it self because I made the same using my laptop without having different results.

@George1979 Yes it happens with every bowser I have installed in my system, Microsoft Explorer, Microsoft Edge (new chromium based), Mozilla Firefox and Google Chrome in normal and “private” modes. I have everything updated, Windows 10 pro, Drivers, BIOS, Firmware for all devices.

What I ‘ve done to move on? Well having KIS 21 uninstalled I realized that from 192.168.1.1 the address, because of router’s menu, was becoming http://192.168.1.1/html/login/index.html

I added this address to my favorites and I can access it with KIS 21 installed and active.

Link to comment
Share on other sites

What I ‘ve done to move on? Well having KIS 21 uninstalled I realized that from 192.168.1.1 the address, because of router’s menu, was becoming http://192.168.1.1/html/login/index.html

I added this address to my favorites and I can access it with KIS 21 installed and active.

Hello @el_arantis,

Thank you so much for updating us👌

  • So, you found a solution, that’s tremendous, well done👏 !

Thank you🙏

Flood🐳 +🐋

Link to comment
Share on other sites

What I ‘ve done to move on? Well having KIS 21 uninstalled I realized that from 192.168.1.1 the address, because of router’s menu, was becoming http://192.168.1.1/html/login/index.html

I added this address to my favorites and I can access it with KIS 21 installed and active.

 

Thank you @el_arantis ! This worked! I’ll still need for the support to answer WHY they cut this IP from accessing it directly. I’m curious now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.