Jump to content

KIS 2019 on W7 PC Freezes in Activation Window


techquest
 Share

Go to solution Solved by techquest,

Recommended Posts

Have installed KIS 2019 on a W7 64bit PC. The product installs but when it gets to the Activation window it freezes and I cannot do anything with it except to close it via the Task Manager. When I reboot the PC the Activation Window comes up but it remains frozen. There are no conflicting products on the PC and I have tried a reinstall. I have a valid Activation code. Can anyone offer any advice on what to do please.
Link to comment
Share on other sites

Also, plus Berny post above, Don't know the cause of your issue but whilst waiting for Technical Support I would try clicking on my Kaspersky on that dialogue box (bottom left), log into my Kaspersky (sign up if you haven't done so before), add your activation code at the bottom of the licence page then apply it to your pc from in there.
Link to comment
Share on other sites

Don't know the cause of your issue but whilst waiting for Technical Support I would try clicking on my Kaspersky on that dialogue box (bottom left), log into my Kaspersky (sign up if you haven't done so before), add your activation code at the bottom of the licence page then apply it to your pc from in there.
Thanks for your input. I can't do what you suggest as no matter what you do with that window it is completely frozen, therefore no tab on it works.
Link to comment
Share on other sites

  • Solution
Thanks everyone for the responses I can now confirm why this happened and maybe it will be useful to others for the future. I was using TeamViewer to connect remotely to one of my laptops to install KIS. The installation was straight forward. But what I discovered is that when I went to Activate KIS the window froze. This was caused by TeamViewer itself as it apparently has some kind of issue with that final process. So having thought about it when I asked someone to Activate KIS when I closed down the TeamViewer session and was not involved, KIS went through with the Activation process with no issue. So I guess we all live and learn and now I will be forever aware of that particular issue. Hope this helps someone in future. Kind regards
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.