Jump to content

KIS некорректно работает с браузером CHROME


Recommended Posts

В прошлом году пользовался KTS. Проблемы начались после перехода на Win10 и "переноса" браузера с win7. Начались проблемы с открыванием страниц. Браузер начал тупить! Страницы стали "подвисать": просматривать и листать можно, а при нажатии кнопок/ссылок ничего не происходило (особенно сильно тупил сайт ситилинк). Сайт VK после открытия/просмотра мультимедиа(фото/видео) не реагировал на кнопку "назад" - создавалась куча "переходов". KASPER.thumb.jpg.a83b5ea202d1632490e4d0869cafb381.jpg

Намучался... В январе лицуха кончилась - ушёл на DR.Web. Вроде зажил хорошо и счастливо без забот, но что-то дёрнуло опять купить KIS... И начались опять эти же проблемы!!! 

Ситилинк почему-то вылетает из учётки, но при отключении/приостановлении касперского - вход в учётную запись личного кабинета опять выполнен. VK - та же проблема с возвратом... 

Link to comment
Share on other sites

Дополню: 

Всё бы ничего, но такая шляпа творилась и на другом ноутбуке... версии десятки разные: Home и Pro. 

Настройки антивируса - максимальные. Версия KIS 21.3.10.391 (k). Браузер постоянно обновляется.

Link to comment
Share on other sites

Обновил..... на свою голову.... Стало только хуже! Если в ситилинке можно было выбрать город, то теперь после выбора вместо страницы сайта появляется страница программного кода....

Link to comment
Share on other sites

10 часов назад, Grynch сказал:

Настройки антивируса - максимальные.

Скорее всего проблема в этом. Попробуйте восстановить настройки антивируса по умолчанию и поработать с ними.
В целом подобное возможно из-за работы трех компонентов и их некорректной настройки:
Веб-антивирус (интернетзащита), Анти-баннер, Защита от сбора данных. Попробуйте поиграть с настройками этих компонентов.

19 минут назад, Grynch сказал:

Обновил..... на свою голову.... Стало только хуже

Компьютер перезагружали после обновления антивируса?

19 минут назад, Grynch сказал:

Если в ситилинке можно было выбрать город, то теперь после выбора вместо страницы сайта появляется страница программного кода....

В режиме Инкогнито также?

Link to comment
Share on other sites

Спасибо за советы.

В общем помог сброс настроек по умолчанию. Всё заработало... Вернул настройки на максимальные - всё работает.

Вот что за глюк? Антивирус ставился с нуля 10 дней назад... Подозреваю, что старые настройки могли перекочевать из темпа. Но там был тотал, а это кис.. и я перед установкой dr.web чистил систему сиклинером и физически удалял остатки и тотала из всяких возможных папок...

Link to comment
Share on other sites

12 часов назад, Grynch сказал:

Но там был тотал, а это кис..

Это одно и то же. Что именно будет - зависит только от кода активации.

Link to comment
Share on other sites

Добрый день. Сделал поспешные выводы... 

С максимальными настройками проработало пол дня. Вечером начало чудить... Сбросил всё по умолчанию - начало работать нормально и.... вот опять..... Кэш что ли какой заполняется? 

Link to comment
Share on other sites

9 часов назад, andrew75 сказал:

в чем это выражается?

в первом сообщении пример: скрин с кучей "переходов" - открываешь страницу с нуля, щелкаешь на картинку, она разворачивается... щелкаешь назад, а назад ничего не происходит, картинка не может сама закрыться. Как-будто эту картинку я смотрел 50 раз и щёлканье на кнопку назад "убавляет" попытки 49, 48, 47...

Также было у жены на ноуте с тоталом, но там сейчас паук стоит. 

Кстати у меня с тоталом помогал перезапуск Хрома но хватало минут на 10. С января до мая сидел на др.вебе - проблем не было, но он мне не нравится и вернулся обратно на кис, а тут опять...)))

Link to comment
Share on other sites

Выявил проблему. Оказалось, что виновата защита от сбора данных. После её отключения сутки никаких глюков не наблюдается. 

Edited by Grynch
  • Haha 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now


×
×
  • Create New...