Jump to content

Kaspersky Creating Youtube Search Bar Lag [MOVED]


Go to solution Solved by Flood and Flood's wife,

Recommended Posts

In the past 2-3 weeks, I have been experiencing loads of lag with Youtube, especially when selecting the search bar, and typing, it takes a good 10 seconds or more to (update) the text I have typed, (the exact text appears that I typed, there is no cut off).

I also found that many other people are having the exact same problem; 
https://support.google.com/youtube/thread/41393209?hl=en
Here are more people with the same problem, and same environment/conditions..

A user (Osiris TheVirus) noted:
 

1) Open Kaspersky and go to settings.
2) In the settings menu go to additional and then network settings.
3) Under "Traffic Processing" un-check the box that says inject script into web traffic to interact with web pages and then hit continue.
Can the moderators please roll out an update to this, or even give me the process I can I go through to fix it on my end?

 

I havn’t Tried myself this, but apparent it works for others. But I don’t want disable a whole feature…
So I don’t know if the team can whitelist youtube, or something like that, but this is apparently the root cause of the problem..

Thank you very much
Kind regards.

Link to comment
Share on other sites

Hello @armablign,

Welcome!

Have you uninstalled and reinstalled your Kaspersky software according to documentation?

Also, please read @allthebestdreams topic: Very slow typing input in search boxes?, if the various suggestions do not work, please contact Kaspersky Technical Support, on the Support page, select your location, select Application use, select from options: Online Chat (not available all locations), Phone (not available all locations), & or Submit a request → via your MyKaspersky account; the support team will request a GSI & Windows logs and may request Traces → they will guide you with the steps to collect these if required. 

Thank you🙏

Flood🐳

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

I had the same problem. YouTube search bar was crazy slow, yahoo finance as well. URL search bar was normal. I tried unchecking “ inject script into web traffic to interact with web pages” and it didn’t work for. My problem was the “Password Manager”, once I uninstalled it everything works fine with the  “ inject script into web traffic to interact with web pages”  checked.

Link to comment
Share on other sites

  • 4 weeks later...

I am using Kaspersky Total Solution on Windows 10 1909, and had the same problem on both YouTube on Chrome and the YouTube Music app.  This solution worked for me.

Open K Total Solution.

Click Settings (cog wheel bottom left) then Additional , Network, Manage Exclusions. 
Add the full urls of any pages (eg http://www.yahoo.com) where you are experiencing keyboard lag. Make sure they are marked as “active” .

Reboot.
Note: It may take a few minutes after rebooting before the changes take effect.

Hope it works for you all.
 

Link to comment
Share on other sites

I am using Kaspersky Total Solution on Windows 10 1909, and had the same problem on both YouTube on Chrome and the YouTube Music app.  This solution worked for me.

Open K Total Solution.

Click Settings (cog wheel bottom left) then Additional , Network, Manage Exclusions. 
Add the full urls of any pages (eg http://www.yahoo.com) where you are experiencing keyboard lag. Make sure they are marked as “active” .

Reboot.
Note: It may take a few minutes after rebooting before the changes take effect.

Hope it works for you all.
 

One additional note: I initially uninstalled the Kaspersky Chrome extension. I have now reinstalled, and everything is still working fine.

 

Link to comment
Share on other sites

I had this problem the last few weeks. Not only on YouTube but on every search bar on any web site.

 The reason was the Kaspersky Password Manager.

I tried everything, but only after uninstalling the program as user @Freud2004 noted, the problem was solved.

No need to deactivate the “inject script into web traffic to interact with web pages”  option in the settings or remove the Kaspersky Chrome extension.

Link to comment
Share on other sites

Chryss Watcher, Yes, I initially thought (see above) that I’d fixed the problem (on YouTube and YouTube Music), but it returned today. I dumped  Kaspersky Internet Protection and the problem went away. I do hope someone at K is watching this thread and is working on a fix. Or will at least respond to all the complaints.

Link to comment
Share on other sites

  • Solution

 

I do hope someone at K is watching this thread and is working on a fix. 

Hello @A Khunhan
Welcome!

The issue is related to a known bug, according to Kaspersky @Anton Mefodys it will be fixed with the MR2 version of 2021,  eta late October, November 2020 (subject to change), in the interim, please use another Supported browser, e.g. Chrome or Edge Chromium; reference  @JohnnyR2D2’s topic: Total Security (Kaspersky Protection) version 21.1.15.500(a) blocking YouTube Notifications pane (Top Right).

Thank you🙏

Flood+1🐳

Disclaimer, we have no association with Kaspersky. 

Link to comment
Share on other sites

  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.