Jump to content

Installation of KIS on macOS 12.3 (BETA) fails

Go to solution Solved by Danila T.,

Recommended Posts

When trying to install the latest version (Feb./2022) of Kaspersky Internet Security, right after downloading, I get the message that the installation failed, as shown below.


The install failed. (The Installer encountered an error that caused the installation to fail. Contact the software manufacturer for assistance. An error occurred while running the scripts in the “kismac.pkg” package.)

I am using macOS Monterey 12.3 system. The computer's processor is Intel.


Would anyone help me with an alternative to install KIS?



Link to comment
Share on other sites

Hello @jonathanpah


Have you tried a clean install according to the documentation Install and uninstall Kaspersky Internet Security?

IF “yes” & the issue persists, contact Support, on the support page select either Chat or Email, fill in  Installation issues, Any other installation error template; give support a detailed history of what’s happened, include the screen print(s); support may request: logs, traces  & other data, they will guide you. 

  • If selecting Chat option, we recommend you request a copy of the chat transcript, make sure you fill in your email address AFTER the chat is activated by the Chat agent & complete the Verify your email address email AFTER the chat completes.
  • When it’s available, please share the outcome with the Community? 

Thank you🙏


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.