Jump to content

How to maintain firewall rules on a network device [Closed]

Go to solution Solved by Igor Kurzin,

Recommended Posts

Hi, I am using KIS 20 on Windows 10 pro and docker. I have an annoying problem, since I don’t have docker running all times, every time I start it, it starts the hyper-v machine that creates a network device to expose the services. However, even if it has always the same ip and name, KIS firewall identify it as a public network instead of a local one. In this way I can’t use external volumes on docker because it can’t see the smb share. I already tried to set to the network adapter to put the new connections to the local network group but it doesn’t maintain it. A reboot and the settings are vanished. Is there a way to fixate the ip to always identify it as a local network instead of public? Thanks

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...