Jump to content

How to deactivate annoying "sign in to my kaspersky" notification? [Solved][Closed]

Go to solution Solved by nexon,

Recommended Posts

Hello there,

I’m using KIS for over 10 years now. A license is used on my desktop, another one on my notebook.

While on my desktop everything is fine, the installation on my notebook is driving me crazy.

Version: (i)


Every few hours I get a notification to “sign in to my kaspersky”



The only option is “sign in now” or “remind later”.

Searching on google and the community here there was a possible solution provided:

  1. Turning off self protection
  2. HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\KasperskyLab\AVP20.0\settings setting KASPERSKY_ID to some value
  3. Turning self protection on

But this doesn’t work. After a restart the value of KASPERSKY_ID is empty - even if I let the self protection disabled.


In the notifications window everything related is turned off:


So please tell me… how to disable this ……. notification. I don’t want to sign in to my kaspersky. Not now, not later.


Thanks in advance

Link to comment
Share on other sites

And was a restart after remove KIS?

Yes, sure :-)


*KAVREMOVER run only when you have trouble uninstall Kaspersky or it is here some leftovers.


First I ran the “normal” uninstall process (control panel → add/remove programs...). After that I ran KAVREMOVER. My intention was to remove really everything that could be causing this problem.

Best regards and thanks for your help.

Link to comment
Share on other sites

Removing with Kavremover without any problem is not necessary. If you do restart after uninstallation then ok.

Also for experienced users can verify in registry → regedit - find and write Kaspersky click find. if something found with kaspersky simply delete reg key. 

Link to comment
Share on other sites

I didn't receive a notification with german version… hmm

How i install kaspersky versions? 

1.Uninstalling old version (control panel) and i do restart PC

2.Installing new version do a manual update database (downloaded patches) after finish i do once again manual database (kaspersky runs it automatically about few seconds also) and restart PC

3.This is all. Pop up notification will be showed after few minutes.

Link to comment
Share on other sites

Installed back czech version…

Uninstalled german version do restart,
Installed czech version do manual update 2x and restart

And after restart as you can see nearly 2 minutes from boot showing notification (i always click on don´t remind me).

Also i noticed some details in german and czech version (in german versios must have safe kids and in czech version is also option I am not interested…. I do that and i use parental control not safe kids.

After this screen i click on SKIP then FINISH Installation.


After 2x restarts nearly 2 minutes and i received notification.

Link to comment
Share on other sites


that’s interesting.


This is my window:


As you can see, “Preskočiť” is here missing too in my version.

It seems like in my version the is no option to turn off this notification at all...


It would be interesting to see what registry changes are made when you click on “don’t remind”.

My guess is, that a value should be written somewhere inside HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\KasperskyLab\AVP20.0\settings


Would you mind export this hive (settings) before and after you’ve klicked on “don’t remind” and check what values changed?


Best regards


Link to comment
Share on other sites

Hello again,

just wanted to give a short feedback.

I’ve installed a fresh copy of Windows x64 1909 inside a VM. After that, I installed Kaspersky Internet Security and did a restart.

Guess what… there is no option for “don’t remind me”

I’ve created a ticket now.

Moreover I’ll make now another windows install this time in Czech to make comparisons in the registry when clicking on “don’t remind me again”.


Best regards

Link to comment
Share on other sites

Just a short information from me for those who don’t want till the new patch is released:


I’ve installed Windows CZ and Kaspersky CZ inside a VM and dumped the Kaspersky hive from the registry before and after clicking on “don’t remind me again”.

I think I’ve been able to isolate the changes this button makes.


So for the brave ones out there… ;-)

  1. Disable self protection
  2. Open the registry ([WIN] + [R] → regedit [ENTER])
  3. go to \HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\KasperskyLab\AVP20.0\Data\UCPRegistrationAlert
  4. set the new value (hex) state to: ffffffff
  5. set the new value (hex) lastEventTime: ffffffffffffffff
  6. Enable self protection again

Best regards

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...