Jump to content

Epic Launcher doesn't connect/work while Kaspersky is open


Recommended Posts

So I tried to open and connect my Epic Games Launcher but it didn’t work, was in a connect loop or didn’t even wanted to connect.

So then I tried to deinstall/reinstall and try so many things I found online like make exceptions in firewall, create ini files, modem reset, etc. until I closed Kaspersky Internet Security and then everything worked.

I  could login and connect and redownload my games. But the moment I opened Kaspersky it lost the connection and nothing worked again.

I tried to put the exe as trusted network exception.

All the files are marked trusted so I don’t know whats going on.

EDIT:
Update: So I deinstalled Kaspersky and reinstalled with a newer version and it works now. So job well done :)

Link to comment
Share on other sites

Hi

Don’t know what the previous version was but now the interface and everything looks different so I think I had a older version.

I installed Kaspersky Internet Security (Europe Union) 21.3.10.391(h)

Link to comment
Share on other sites

  • 5 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.