Jump to content

Endpoint Security 8.0 for Linux 如何配置iptabls [ 已解决 / Solved ] [ 已关闭 / Closed ]


qimut
 Share

Go to solution Solved by Leon Jia,

Recommended Posts

尊敬的用户您好: 目前endpoint security 8.0 for Linux 已经停止技术支持。 请问当前您使用的程序是否为kaspersky security for Linux file server版本程序?麻烦请您具体描述下您当前所遇到的问题是什么? 以便我们更准确地解答您的问题。 thanks
Link to comment
Share on other sites

尊敬的用户您好: 目前endpoint security 8.0 for Linux 已经停止技术支持。 请问当前您使用的程序是否为kaspersky security for Linux file server版本程序?麻烦请您具体描述下您当前所遇到的问题是什么? 以便我们更准确地解答您的问题。 thanks
您好,我使用的是kes4lwks-8.0.1-50.i386.rpm 安装包。关闭iptables后,能够在kaspershy security center 10正常执行任务;开启防火墙之后执行任务,不报错也不开始任务。 iptables只开放了几个对外的端口的访问。
Link to comment
Share on other sites

尊敬的用户: 您好! 首先您提到的,当前使用的Kaspersky Endpoint Security 8 for Linux(8.0.1-50)这个版本已经停止技术支持服务了。 具体卡巴斯基产品的生命周期信息可以到https://support.kaspersky.com/corporate/lifecycle#b2b.block0.kes8linux 来查询。 其次,请问您的Linux系统具体的发行版本信息是怎样的?目前Kaspersky Endpoint Security for Linux 支持的版本为10系列,我会依照您的反馈给您建议当前安装什么版本的卡巴斯基产品,期待您的回复,谢谢!
Link to comment
Share on other sites

发行版本是CentOS release 6.9 (Final)。 我安装了一下kesl-10.0.0-3458.x86_64.rpm,这个包。ksc中显示保护中断, 而且在创建任务的过程中没有响应10 for linux的选项 最后iptables的问题依然存在,netstat没有发现到ksc服务器的连接
Link to comment
Share on other sites

请您到 https://products.s.kaspersky-labs.com/endpoints/keslinux10/10.1.1.6421/multilanguage-10.1.1.6421/abbe6c05/kesl-10.1.1-6421.x86_64.rpm 来下载卡巴斯基kesl10的客户端。 到 https://products.s.kaspersky-labs.com/endpoints/keslinux10/10.1.1.6421/multilanguage-10.1.1.6421/f558e9ec/klnagent64-11.0.0-29.x86_64.rpm 来下载对应的网络代理程序。 分别使用 rpm -i 软件包名称 的命令来安装上述软件包。并且在安装后会提示您让您去一个路径运行setup.pl的编译。请您把执行setup.pl的完整输出内容反馈给我,我来分析,谢谢!
Link to comment
Share on other sites

补充一下,请您到 https://products.s.kaspersky-labs.com/endpoints/keslinux10/10.1.1.6421/multilanguage-20190517_122450/english-20190517_122450/38f66a8b/klcfginst.msi 下载卡巴控制台对应的kesl产品管理插件来安装。 这样在控制台就可以创建kesl的策略和任务了。
Link to comment
Share on other sites

依照您的反馈,当前系统加载的kernel为2.6.32-431.el6.x86_64. 首先系统缺少 kernel-devel-2.6.32-431.el6.x86_64,我建议在这台linux系统的光碟镜像中寻找这个软件包来安装。 其次,系统的selinux需要关闭,我看到您已修改了配置文件,但是格式错误了,disable后面需要加一个d
Link to comment
Share on other sites

  • Solution
我建议您再次执行一下 kesl-setup.pl 然后把输出结果完整截图给我。 另外,如果kesl-setup.pl 里面没有报错,可以尝试在控制台左边的第一项 ”管理服务器XXXXXX"鼠标右键点击它选择搜索-----在弹窗中,设备名称一栏输入这个linux机器的ip,然后点击立即查找------将所有结果都删除-----再次搜索,再次删除直到搜索不到为止。 然后到linux机器上,执行 /opt/kaspersky/klnagent/bin/ 下的 klmover -address 服务器ip ,然后再回到服务器上搜索这台机器,并将其加入到受管理设备组,查看保护状态。
Link to comment
Share on other sites

qimut 尊敬的用户: 您好! 请问您最近有没有依照我之前的建议操作呢?结果怎样?
您好,按照您的建议都正常了。谢谢 因为先安装的klnagent,安装kesl没有提示更新病毒库。在ksc上将运行一下更新病毒库的任务,实时保护就正常了。 再次感谢
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.