Jump to content

Blank and inaccessible protection plugin duplicate in Firefox (66.0.5) after uninstall and reinstall of KIS [Closed]


Go to solution Solved by Pica,

Recommended Posts

Today I uninstalled KIS 2017 and installed 2019 afterwards while keeping program settings etc, but Firefox still displays what probably is a broken link to the previous plugin. When I click on it it displays a message almost identical to this, it only lacks the part about the typing errors, maybe due to changes in FF, it's from an old post. I'd take a screenshot of it but it's not in english. https://discourse-paas-production-content.s3.amazonaws.com/original/2X/f/f9c5c54590e18a23c41a36746e7f08cb39b15fa7.png How do I remove this leftover from FF without reinstalling it clean?
Link to comment
Share on other sites

Hello Pica, Welcome! The image present does not clearly indicate a Kaspersky Addon/extension. Please help us with the following information: Please open a Firefox browser, in the url field enter: about:addons or from the Firefox menu, select Addons, on the Addons page, Manage your extensions, please check if Kaspersky Protection extension is there, please check the status of the extension? Also, please post the current image, it doesn't matter that it's in another language, we'll be able to "translate"? Also, Firefox have procedures for doing a reset/refresh that will enable a fresh start & also import bookmarks and special configuration you wish to migrate. We can help guide with this if needed. Please post back as we have more info to provide, however, we need clarity about the issue to do so. Many thanks!
Link to comment
Share on other sites

Hello Pica, Welcome! The image present does not clearly indicate a Kaspersky Addon/extension. Please help us with the following information: Please open a Firefox browser, in the url field enter: about:addons or from the Firefox menu, select Addons, on the Addons page, Manage your extensions, please check if Kaspersky Protection extension is there, please check the status of the extension? Please post back as we have more info to provide however we need clarity about the issue to do so. Many thanks!
The new KIS'19 plugin is there and fully functional, when I launched the browser it displayed the notification on the main menu button that a new plugin is attempting to install itself which then took me to the addons tab to confirm the installation, nothing unusual about it. The plugin's name (in troubleshooting information) begins with "light_plugin" and ends with "@kaspersky.com", that's different from the old I think.
Link to comment
Share on other sites

  • Solution
Hello Pica, Thanks for posting back. May we have images of: "notification on the main menu button that a new plugin is attempting to install itself* &"plugin's name begins with "light_plugin" and ends with "@kaspersky.com" ", and a GSI https://support.kaspersky.com/common/diagnostics/3632#block7 please? Thanks!
I did a Firefox reset and it seems to have fixed the problem.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.