Jump to content

BattleNet problem connecting.


NickTNNix
 Share

Recommended Posts

Hello!

I have a trouble to connect battle.net cdn. If i turn off defence, battle net also could not connect to cdn, but if i exit program my problem goes away. In program (ksc) logs are empty. During ksc working in logs in my router (routerOS) there are no any attempts to connecting battle net ip adresses. I try to add battle.net program to the permitted list in ksc, but it gaves no results.

Thx.

Link to comment
Share on other sites

Hi Nick, 

This is not exactly a solution, this is only a troubleshooting step. We definitely would not want to keep the option "Do not scan encrypted connections" enabled, as it can lower the protection level. 

If disabling the scan of encrypted connections helps, we will think of some more narrow exclusion. 

Link to comment
Share on other sites

“Turned off  “scan of encrypted connections” .  Currently working. updating. Watching further...I will write in a few days.” - it gave no results. After a few days the problem came up again. Scan of encrypted connections - turn off.

Link to comment
Share on other sites

In game "world of warcraft" there is a built-in assistant (help). It is in-game browser and it could not work too when the ksc is working. But if i turn off ksc pages open. I tryed to turn off many features in ksc but it takes no results...only working when i closing ksc. Disabling defender doesnt work too, only turning off programm.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.