024-10-2812:23:300[Note]StartingMariaDB10.6.19-MariaDB-alt1 source revision server_uid Zv4jGM3BmfGDe4+uFbWEwRNyfm0=as process 55392024-10-2812:23:300[Note]Plugin'InnoDB'is disabled.2024-10-2812:23:300[Note]Plugin'FEEDBACK'is disabled.2024-10-2812:23:300[Warning]'innodb-thread-concurrency' was removed.It does nothing now and exists only for compatibility with old my.cnf files.2024-10-2812:23:300[Note]StartingMariaDB10.6.19-MariaDB-alt1 source revision server_uid Zv4jGM3BmfGDe4+uFbWEwRNyfm0=as process 60082024-10-2812:23:300[Warning] option 'innodb-buffer-pool-size':unsignedvalue512 adjusted to 20971522024-10-2812:23:300[ERROR]InnoDB: innodb_page_size=16384 requires innodb_buffer_pool_size >=5MiB current 2MiB2024-10-2812:23:300[ERROR]Plugin'InnoDB' registration as a STORAGE ENGINE failed.2024-10-2812:23:300[Note]Plugin'FEEDBACK'is disabled.2024-10-2812:23:300[Warning]'innodb-thread-concurrency' was removed.It does nothing now and exists only for compatibility with old my.cnf files.2024-10-2812:23:300[ERROR]Unknown/unsupported storage engine:InnoDB2024-10-2812:23:300[ERROR]Aborting
Featured Replies
Please sign in to comment
You will be able to leave a comment after signing in
Всех приветствую !
Подскажите куда копать в плане устранения ошибки.
Имеем на борту:
1) Alt-Linux-server-10.2
2) mariadb-server-10.6.19
При пустом файле my.cnf mysql запускается с таким логом:
Со страницы https://support.kaspersky.ru/ksc-linux/15/210277 беру новое содержимое для my.cnf
И далее получаю следующий лог mysql