December 12, 20232 yr I installed the new package in my computer when i check with server synchronization in the Kaspersky but not synchronization server to computer. #1259 transport level error connection has been terminated. Please help these issues
December 13, 20232 yr what version do you use? Are you using DP? Is there a proxy in between? can you do klnagchk and put the results here?
December 13, 20232 yr Author Hai Mr arian we are using the Kaspersky Endpoint security 12.3.0.493 this version . there is no proxy in between. Dear Mr arian, Can I have your mobile number or email id. Edited December 13, 20232 yr by Mohamed Firthose
December 19, 20232 yr Am 13.12.2023 um 13:40 schrieb Mohamed Firthose: Hai Mr arian we are using the Kaspersky Endpoint security 12.3.0.493 this version . there is no proxy in between. Dear Mr arian, Can I have your mobile number or email id. Hello, the transport error you get is not from KES but Network Agent trying to connect to the KSC or Adminserver. Please check that port 13000 is open and the Administrationserver mentioned in the output of klnagchk.exe tool is reachable. You will find further information using it here: Main installation scenario (kaspersky.com) Why the Network Agent for Windows fails to connect to the Administration Server (kaspersky.com) Thank you in advance Best Regards
August 5, 20242 yr On 20/12/2023 at 1:46, Mohamed Firthose said: Este problema se ha resuelto. Tengo una idea para solucionarlo. How did you solve the problem, it may be happening to me.
October 30, 20241 yr A common cause of the "transport level error connection has been terminated" issue (error 1259) in SQL Server, particularly with Kaspersky, can be network instability or interruptions between the server and the client, which Kaspersky might detect as a security risk. Here are some troubleshooting steps you can try to fix this: Verify Network Stability: Ensure that there are no issues with your network connectivity. This error can often happen when the connection is interrupted by network issues or if there's latency in connecting to the SQL server. Adjust Kaspersky Settings: If you're using Kaspersky Endpoint Security or any other Kaspersky product, try checking and adjusting the settings related to network protection or application control. Kaspersky sometimes blocks network traffic it detects as unusual. Whitelisting the SQL Server IP or application within Kaspersky can help. Timeout Adjustments: Consider increasing the timeout settings on your SQL Server connection string or in your Kaspersky software. This might prevent disconnections that Kaspersky could be interpreting as a potential risk. If none of these methods work, you might want to contact Kaspersky support directly, as they can assist with specific configurations related to network applications and services.
I installed the new package in my computer when i check with server synchronization in the Kaspersky but not synchronization server to computer.
#1259 transport level error connection has been terminated.
Please help these issues