Jump to content

Как добавить маршрутизатор в исключения


Go to solution Solved by ElvinE5,

Recommended Posts

Windows 10 21H2 19044.2130. KIS: 21.3.10.391

Являюсь счастливым обладателем маршрутизатора Mercusys AX1800 (MR70X).
К его админке ведет адрес http://mwlogin.net/ (см. инструкцию шаг 3: https://www.mercusys.com/ru/faq-108).

При каждом заходе на него получаю в браузере сообщение "Остановлен переход на недоверенный сайт".
Т.е. каждое взаимодействие с роутером начинается с:

  1. Показать детали
  2. Я понимаю риск и хочу перейти на сайт
  3. Обнаружено обращение к небезопасному веб-ресурсу: Да.

Поскольку узел, к которому осуществляется доступ находится в моей локалке, то я хотел бы иметь возможность не выполнять этот набор бесполезных операций (для любителей попугать: я принимаю риски).

Как мне это сделать?

Link to comment
Share on other sites

  • Solution

Добавьте исключение при проверки защищенных соединений 

https://support.kaspersky.com/KIS/21.3/ru-RU/157530.htm

 

тут подробнее о компонентах - https://support.kaspersky.com/KIS/21.3/ru-RU/201001.htm

от пункта "Проверка защищенных соединений" и ниже ... посмотрите описание

  • Like 2
Link to comment
Share on other sites

Там в другом дело, насколько я понимаю. Адрес роутера http:// и так далее. Браузер по-умолчанию заменяет его на https:// на что и получает ошибку, поскольку там нет сертификата.

  • Like 1
Link to comment
Share on other sites

11 часов назад, ElvinE5 сказал:

Добавьте исключение при проверки защищенных соединений 

https://support.kaspersky.com/KIS/21.3/ru-RU/157530.htm

 

тут подробнее о компонентах - https://support.kaspersky.com/KIS/21.3/ru-RU/201001.htm

от пункта "Проверка защищенных соединений" и ниже ... посмотрите описание

Залез туда еще раз и обнаружил, что пропустил один символ в доменном имени в настройках исключений. Теперь уже вылазит стандартная жалоба chrome (которую гораздо быстрее обходить и это уже из другой оперы), что и требовалось.

 

10 часов назад, andrew75 сказал:

Там в другом дело, насколько я понимаю. Адрес роутера http:// и так далее. Браузер по-умолчанию заменяет его на https:// на что и получает ошибку, поскольку там нет сертификата.

Да, так и есть: протокол меняется на https автоматом. Спасибо!
 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.