Jump to content
Sign in to follow this  
wea_kb

MSDE error -1603

Recommended Posts

hey ya!...

When installing MSDE on the server, I got rolling back action and error -1603. I already reboot the server before the installation. What should I do?

Thanx ya!

 

post-5913-1132319935.jpg

Share this post


Link to post

Hey ya....

Yes, im using all the new version, workstation 5.0.225 ugraded to 5.0.227 with the valid license key, network agent 1.0 pointing to the correct IP address server, latest admin kit 5.474 connected to workstations, file server 5.0.52 and MSDE installer msde2ksp3en_3 installed.

Thanx Ya!

Share this post


Link to post

Theres a newer version of the fileserver, 5.0.72. :)

WHAT'S NEW

 

Version 5.0.72 (release date: 03.11.2005) - Maintenance Pack 3

 

Fixed:

- Error that occurs when the klif.sys driver intercepts the NtCreateProcess

function

- Infinite looping of the on-demand scan task on a few specific ZIP archives.

- errors occurring while building a list of trusted processes

 

Version 5.0.70 (release date: 26.10.2005) - RC Maintenance Pack 3

 

Added:

- support for work in Microsoft Windows 2003 Server x64

- automatic restart of application processes after a forced termination or software failure

- an opportunity to build a list of trusted processes excluding from control processes specified by the administrator thus decreasing the overall system load

- input of CPU load limit via the control plug-in

- an opportunity to not use a proxy server while updating from sources within a LAN

- restriction for the volume of updates to anti-virus databases and application modules added to a local updates' source: updates for all products of Kaspersky Lab or just for Kaspersky Anti-Virus 5.0 for Windows Workstations and Kaspersky Anti-Virus 5.0 for Windows File Servers

 

Fixed:

- improvements in the operation of the anti-virus database updating system

- sending of redundant data during updates from an Administration Server

- revised interception of file operations to avoid problems that appear in the operating system as a result of long load on disk subsystem. Problems could appear in the form of system freeze or quick depletion of virtual memory in a system.

Share this post


Link to post

hmm...actually the problem is on the MSDE installation error. not the file server issue :P .

Share this post


Link to post

1603 normally is an error of less user rights (not full admin rights or installing from a networkshare and not locally) on the installing directory, registry keys and things like that and of course it's a real MSI problem! try to install latest MSI version.

other possible problem could be an old pre-installed AV-Scanner from another manufactor....

Share this post


Link to post

I also though I dont have full admin right because I install remotely to Win 2003 server. I will try to check the server policy first,

thanx defekt :)

Share this post


Link to post

no prob wea :rolleyes:

 

just try to install out of a local folder of your server and login as local or domain-admin

Share this post


Link to post

After I remove temp files, I can install MSDE without any problem, so my problem solved already.

I am so happy now :P

Thanx everybody :D

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.