Jump to content

Recommended Posts

I' m having trouble opening and closing html emails in Outlook 2003, if I go to Help Detect and Repair, when done it works great, but if I close Outlook and start it again it does the same thing, could this be done by a Virus, I keep Version 6 with auto updates.

Any help?

Thanks

Share this post


Link to post
I' m having trouble opening and closing html emails in Outlook 2003, if I go to Help Detect and Repair, when done it works great, but if I close Outlook and start it again it does the same thing, could this be done by a Virus, I keep Version 6 with auto updates.

Any help?

Thanks

Share this post


Link to post

I'm using Version 6.0.0.300, Hotfixes b.c.d.e., I also have installed ZoneAlarm 7.0.337.000, I have 1GB memory.

 

To open it may take more than a minute, to close it is a little faster than this, but when I do Detect and Repair it works great.

It looks like it is something that changes when I close Outlook 2003 and open it again.

Thank for trying to help.

Share this post


Link to post

It is possible that this may be part of the same problem discussed in detail here

If it is the best fix is to make Outlook start in "Outlook Today"

Share this post


Link to post
It is possible that this may be part of the same problem discussed in detail here

If it is the best fix is to make Outlook start in "Outlook Today"

358419[/snapback]

 

This is the best fix, the problem has been around for months and MS is aware of it and there is no proper fix as of yet, it has nothing to do with Kaspersky though,

 

smile.gif

 

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.