Jump to content
Sign in to follow this  

Recommended Posts

Hello,

 

1) Please exit Kaspersky and see whether the issue persists. To do that, simply right-click on the red & black Kaspersky icon in System Tray (on the bottom right corner of your screen) and select “Exit”.

 

If the issue persists despite exiting Kaspersky, please let us know. Otherwise, proceed to step #2.

 

2) Please pause Kaspersky protection and check whether the issue persists. To do that, simply right-click the red & black Kaspersky icon in System Tray (on the bottom right corner of your screen) and select “Pause Protection”. If the issue persists despite pausing Kaspersky, proceed to step #3. Otherwise, please let us know.

 

3) Please, try to diagnose which Kaspersky Protection component causes the issue:

* Open the main Kaspersky window and go to “Settings” –> "Protection Center" -> here you will find the list of protection components in order. Please turn off all protection components by clicking their switches to the left so that they become red. Switch the first component (File Anti-Virus) 'ON' by clicking the switch to the right.

* Check whether the issue persists.

* If it doesn’t, turn the second component on (Mail Anti-Virus), but leave the first one enabled.

* Keep turning components on one by one until the issue kicks in.

 

Please specify which component caused the issue.

 

Additionally please specify what exact version you are using (main window - support tab)

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.