Jump to content
KasperskyV

cannot connect to my kaspersky portal-Kaspersky Anti-Virus 2015

Recommended Posts

Hello,

 

I bought the Kaspersky Anti-Virus 2015 key on Amazon.com.My OS is Windows Embedded 8.1 Industry Pro.I complete the lisence key part ,when I installed the Anti-Virus.After that program say me to register to system.But now I cannot connect to my kaspersky portal when i click to My Settings tag.

 

I did this from Kaspersky Support : http://support.kaspersky.com/11258 but doesn't work!

 

Please help me.I can't complete registration part on Kaspersky program.

 

Thank you in advance

Share this post


Link to post

Hello,

 

Please submit a screenshot of the activation error you encounter. Before taking a screenshot, please switch Kaspersky interface to English by pressing Shift + F5 and Shift + F12 key combinations in the main Kaspersky window.

 

The “How to take a screenshot” guide is available here: http://support.kaspersky.com/general/various/492

 

Thank you.

Share this post


Link to post
Hello,

 

Please submit a screenshot of the activation error you encounter. Before taking a screenshot, please switch Kaspersky interface to English by pressing Shift + F5 and Shift + F12 key combinations in the main Kaspersky window.

 

The “How to take a screenshot” guide is available here: http://support.kaspersky.com/general/various/492

 

Thank you.

 

here is the problem

 

ZPpzkI.png

 

 

I did this from Kaspersky Support : http://support.kaspersky.com/11258 but doesn't work!

Share this post


Link to post

I am having the same exact problem except I have Windows XP. In addition, the "Register Now" box pops up on my screen every so often, and it won't connect to the portal when I click to register (even though I'm already registered).

Share this post


Link to post

I also have the My Portal issue and the encryption issue (screen shot attached for that one) and chatted with someone on tech support today who had me try some things that did not work so I emailed tech support. If this gets resolved, i need the same information. I had the error on Internet Security so it is something common with both programs. Probably a setting somewhere in the default installation. I am on Windows Vista (I know, I plan to upgrade in the near future)

post-540789-1420495052_thumb.jpg

Edited by planetjanetr

Share this post


Link to post

Welcome. Kaspersky Settings > Additional > Network > Advanced settings > uncheck Block connections over SSL

 

Please post your GetSystemInfo report link, instructions are located in the fifth (5th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post

Have you come up with a solution for this problem yet?

 

I recently did a clean install of KAV 15.0.2.361 and now I get constant nag screens that Kaspersky can't log into My Portal (who cares!). How do I turn it off?

 

I did not want to register the product when I installed it, nor did I want to open a personal account at Kaspersky.com but there was no provision for opting out of either choice.

 

Am I going to have to uninstall/reinstall to get rid of these annoying nags?

Share this post


Link to post

Please post the screenshot of that error screen.

 

 

How to take and post screenshot: PrtSc (Print screen) key (upper right part of keyboard)> open Paint (Start > All programs > Accessories) > Edit > Paste, File > Save as (jpeg or

png, Not bmp). When replying, Browse > click once to select file > Open > Upload > add reply.

Share this post


Link to post
A. Please click Details and post the screenshot.

 

Clicking 'Details' takes me here:

 

http://support.kaspersky.com/us/11258?cid=KAV_15.0

 

Following the instructions there, I find no rules for 'BranchCache Hosted Cache Client (HTTP-Out)' in my Windows Firewall.

 

 

Can you tell me why Kaspersky now makes registration of their product mandatory? I seem to remember that even recently, you could opt out of registration. After paying for a security product, is it too much to ask, "I've installed your software, now can you please leave me alone?"

Share this post


Link to post

If this issue is not readily resolvable, and/or if you have any questions about registration, please contact Tech Support, as mentioned in my previous post.

Share this post


Link to post
If this issue is not readily resolvable, and/or if you have any questions about registration, please contact Tech Support, as mentioned in my previous post.

 

Tech Support is useless. They're reading from a script and suggesting that I try things that I've already tried and told them that I've tried. Their responses suggest that they're in marketing rather than user support. Very disappointing.

 

Since it seems that I'm on my own, I've tried the following:

1) Completely uninstalled v15.0.2.361 along with any installation info. Booted to Safe Mode and ran the KAV uninstaller. Booted back to Windows and reinstalled KAV. Error message STILL appears after each reboot or wakening from sleep.

2) Completely deleted My Kaspersky Account and all info. Error message STILL appears.

 

I've never had this problem before in the 9 years that I've been using Kaspersky. Perhaps I should go back to v15.0.1.415.

Share this post


Link to post
Tech Support is useless.

 

Well something I did seems to have fixed the problem, because the popups are gone. Not sure what it was but I'm glad that problem is over with.

 

This forum, which usually has good advice, and Kaspersky Tech Support both get a lump of coal from me.

 

Share this post


Link to post
Well something I did seems to have fixed the problem, because the popups are gone. Not sure what it was but I'm glad that problem is over with.

 

This forum, which usually has good advice, and Kaspersky Tech Support both get a lump of coal from me.

 

Can you tell me what you did to fix this problem? I am having the same problem.

 

I am using windows XP and never had the many problems with Kaspersky as I am now. I recently paid for another 3 years and I had to install the latest version for the new key to work. I also been using Kaspersky for many years. I would like to go back and use the older version that runs in the background and does it job and leaves me alone!

Share this post


Link to post
Can you tell me what you did to fix this problem? I am having the same problem.

 

I'm not absolutely sure, but I think the error messages ended after I logged in to My Kaspersky and completely deleted the account and all my user info.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.