Jump to content
Sign in to follow this  
nWaves

KIS2014 high CPU utilization for Outlook 2010

Recommended Posts

I installed the latest KIS2014 14.0.0.4651b couple of days ago and my laptop slowed down significantly right off the bat. All programs load slower, websites load significantly slower, Outlook 2010 CPU utilization slowly increases until it's using all available CPU resources. Closing Outlook and reopening it solves the high CPU utilization for couple of hours but eventually CPU goes back to 100%. I disabled anti-spam, anti-banner but see no difference. I am unable to get to any banking websites while SafeMoney is turned on, it just hangs and doesn't do anything. I can access the same websites with SafeMoney turned off.

Due to bad experiences in the past with newly released versions, I waited for the 2nd service pack to be released, unfortunately this version is just as buggy. I just purchased a new 1 year licence couple of weeks ago and now I'm pretty :angry:

Edited by nWaves

Share this post


Link to post

I also had a problem with my banking website when I was with KIS 14 (b ). You can fix this by turning off virtual keyboard. It solved my problem for Google Chrome, it used to give me wrong password. However, I still had problems with the web page loading so I just moved back to KIS 13 just a few minutes ago. I will wait a few months before I change to KIS 14, no need to rush it. Let them sort out the bugs..

Share this post


Link to post

Uninstalling/reinstalling fixed webpage speed and safemoney issues but running Outlook 2010 is still causing the CPU to creep up to 100% within 10-15 minutes. What options do I have besides going back to KIS2013?

Edited by nWaves

Share this post


Link to post

Quote: "...What options do I have..."

 

First two things that come to mind are post the gsi report, and/or contact Tech Support.

Share this post


Link to post

I don't see any obvious conflicts in your gsi report.

 

Please clear the contents of your Temp folder, instructions: http://support.kaspersky.com/1161 and then reboot.

 

Please do a checkdisk, check both boxes, instructions: http://windows.microsoft.com/en-US/windows...disk-for-errors

 

Please add one more GB of ram. You have 64 bit Windows and only 3 GB of ram, which defeats the purpose of 64 bit, and leaves you a tad low.

 

If the issue still persists, please contact Tech Support: https://my.kaspersky.com/en/support/helpdesk

 

Please attach the following items to your Tech Support request:

 

1. Description of the issue.

2. Screenshot, to show what is using the cpu.

3. GSI

4. Traces Please disable traces when done, or your hard drive will get full.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.