Jump to content
Sign in to follow this  
rosco1011

Internet connection speed drops 10x with internet security 2013

Recommended Posts

Hi there.

 

My new fibreoptic connection of 80Mb was running very slow and BT was unable to resolve the problem.

I have since found that Kaspersky internet security was the problem.

 

Measured by multiple internet explorer speed sites, or simply Steam download, pausing Kaspersky download speed goes from 7Mbs to 70Mbs - a 10x increase in speed.

I therefore can't find any reason to think Kaspersky is not responsible.

 

Anyone with any ideas, as I would like to continue using Kaspersky?

 

Rosco

 

getsysteminfo link:

getsysteminfo

Share this post


Link to post

hello

are you running it with the default settings or did you change anything? Does disabling only the web anti-virus improve the speeds?

Share this post


Link to post
hello

are you running it with the default settings or did you change anything? Does disabling only the web anti-virus improve the speeds?

 

Yes default settings, freshly installed on a recent new build windows 7.

I had previously tried disabling system watcher with no effect.

 

But look, this is a bit embarrassing, because just as I'm testing your idea to disable web anti-virus, I am getting full speeds with Kaspersky enabled!

It had been a problem for the last week, and now magically seems to have resolved itself....

 

Thank you for your input, but currently problem seems to be resolved. I will update again if I re-experience the same problem.

 

regards

rosco

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.