Jump to content

Recommended Posts

Bonsoir

 

Je vous écris au sujet de Kaspersky Internet sécurité 2013 depuis le patch J

 

J'aimerais avoir la nomenclature sur ce qui a été corrigé avec le patch J

 

 

J'ai un client qui a des problèmes lors de l'analyse complète, l'utilisation du processeur est souvent 100%.

 

Je veux dire qu'avant le patch J, l'utilisation de l'ordinateur était moins pénible pendant l'ouverture d'applications ainsi que lors de l'utilisation de l'internet.

 

Son rapport GSI est parfait dans le vert, pilote à jours aucune application est a problème.

Le rapport Hijack.this indique aucun signe d'infection sur tous les processus d'application légitime du système.

 

j'avoue que son Windows est toujours en ordre et parfaitement entretenu régulièrement.

 

 

 

Son système d'exploitation est Windows Xp avec 3GB de mémoire et Plus et un CPU Quad

 

Il y a pratiquement rien en applications qui se lancent au démarrage de l'ordinateur et le K est lent a apparaitre en barre des taches.

Je ne voies rien d'anormal sauf l'utilisation du processus avp.exe qui tourne anormalement dans les 96 % sur l'utilisation du CPU pendant la vérification complète de l'ordinateur.

 

 

 

Pour avoir le (cœur) du K net, j'ai re télécharger l'exécutif de Kaspersky sur le site de l'éditeur et ensuite supprimer Kaspersky internet sécurité 2013 enlever ses traces.

 

Redémarrer l'ordi pour faire un peu court et refait la réinstallation de Kaspersky donc ... les problèmes restent similaires (utilisation du processeur anormalement solicité pendant l'analyse complète)

 

J'ai remarqué que pendant l'analyse des applications dissimulés, il n'y a pas ce problème sur la sollicitation de processeur mais, c'est pourtant une analyse bizzare..

 

 

 

 

Avez vous des sugesstions?

 

 

 

Merci

Share this post


Link to post

Bonjour,

j'ai des clients qui ont le meme pb (10 %)

sup KAV ou kis + kavremover (dernière version)

redem

faire tourner le PC sans KIS 2013

si ok

remettre KIS 2013 et paramettrage

céder les ressources au autres applications coché

100 % réglés comme ça

si encore pb pasculer sur un antre antivirus (ex TRUSPORT pour tester)

cordialement

philippe

 

Share this post


Link to post

Merci pour vos réponses

 

Effectivement, c'est bien après installation du patch F et non le J

 

 

Oui, c'est pendant les analyses complètes qu'il y a pratiquement toujours 100% du processeur d'utilisé. Ce que je remarque c'est pendant l'analyse des applications dissimulés, le processus avp.exe ne fait pas saturé le Cpu, il est rare qu'il monte à 60%.

 

Malgré que céder les ressources au autres applications est bien coché, refaire l'installation de Kis à trois reprises pour corriger le problème me semble bizarre :b_lol1:

 

En tous les K, pour vu que Kis 2014 ne soit pas aussi gourmand sur l'utilisation des ressources du Cpu pendant l'analyse complète. :rolleyes:

 

Merci a vous tous ont va bien se rendre au patch J avant le K lollllll :bt: l

 

Vrai, il y aura toujours correctifs pour améliorer l'anti-virus kapersky, tout comme qu'il y aura de bons intervenants pour rendre service aux utilisateurs de ce produit.

 

A+++

 

 

 

Salut, oui moi aussi j'avais ce problème, comme la majorité des utilisateurs: l'anti-rootkit bloquait à 50%, ce qui consommait beaucoup de cpu et depuis que j'ai réinstallé KIS: no problem ( espérons que ça tienne!!)

 

En plus, la réinstallation est rapide car directement au "patch F" ( et non "J" comme vu plus haut!!)

Share this post


Link to post

Bonsoir à toutes et Tous .

 

Salut , vous êtes bien le TiClaude qui avait un " Prescott" en 2009 au moment de la Rc de Windows7 ... sans vouloir remuer "le couteau dans la plaie" ...?

 

Pourquoi si ces problèmes subsistent ne pas revenir à une version 2012 ... elle est "superbe" à "l'heure actuelle" ....je trouve : mais un peu moins complète il est vrai que la 2013.

 

J'utilise actuellement ( sur une machine qui ne m'apprtient pas ) pour test cette version 2013 sous Xp et Windows7 et ce sans vos problèmes non plus ... la machine ( à l'origine Dell 5150 mais que j'ai optimisée ...) est moins performante que celle de votre client en théorie.

 

Par contre , et vous êtes un habitué de longue date des produits Kaspersky , vous savez que les " KIS" n'ont jamais été légers , et en particulier au moment des analyses , surtout si en plus ( comme je le fais ...) vous augmentez le niveau de sensibilité de "l(heuristique" et le scan complet des archives par exemple ... là , et sous Xp en prime c'est affectivement très lourd .

 

A moins d'avoir un "vrai i7 " ( = sur support LGA 1366 ) et sous un OS Windows7 ( W8 ???) en 64 bits et pas mal de mémoire aussi , pendant une analyse , il est difficile de faire grand chose ...

 

Néanmoins une remarque : le taux de fragmentation des données à analyser ainsi que bien sûr celui où se trouve votre " KIS" et ses bases virales ( sur "C" ??? en général et en compagine de l' OS très souvent et à tort d'ailleurs ...) aura une grande influence .

 

De même s'il y a de nombreux fichiers " compressés" , cela influera grandement sur les performances pendant une analyse .

 

A titre d'information , sous XP , j'ai pû sous ce Dell regarder un MP4 "HD" en plein écran pendant une analyse complète , sans "lag" sauf évidemment lorsque l'analyse arrive sur la partition où se trouve ce MP4 .

 

Je ne sais si cela vous aide , c'est juste une "idée" ... sans plus .

 

Bonne fin d'après-midi au Québecq... et portez-vous bien .

Edited by Loukiana

Share this post


Link to post

Bonsoir Loukiana

 

Bien oui, c'est le TiClaude qui avait un " Prescott" dépassé qui fonctionnait jusqu'à la carte mère P4P800 Se rende l'âme.

 

C'est certain que sur un core I7, rien ne dérange pendant les analyses surtout avec un disque SSD.

 

 

Remarquez que le client a une bonne machine (Quad +4 G de mémoire physique) sous Xp.

 

 

Il est probable que les technologies de marquage de fichiers sur les premières analyse de Kis 2013 ont une influence sur l'utilisation du Cpu et ces soucis n'existeraient pas sur Kis 2012. Même comparaison pour l'apparition du K en barre des taches. Je ne trouve pas plus lourd la version de Kis 2013 lorsqu'elle est lancé.

 

Le taux de fragmentation des données à analyser peux avoir une influence sur la duré de l'analyse oui mais, ne devrait pas avoir autant d'influence sur l'utilisation du Cpu.

 

Comme de raison, c'est beaucoup de supposition par rapport à la programmation d'un logiciel, il peut avoir erreur d'écriture,., :aa:

 

 

 

Bref en conclusion

 

Je pense que mon Prescott fonctionnait mieux avec kis 2009 :b_lol1:

Un bon SSD change la vitesse de l'ordinateur et ceci serait bien pour ce client :ay: .

 

 

La meilleure idée serait de changer son système d'exploitation Xp. :ap:

Share this post


Link to post
Bonsoir Loukiana

 

Bien oui, c'est le TiClaude qui avait un " Prescott" dépassé qui fonctionnait jusqu'à la carte mère P4P800 Se rende l'âme.

 

C'est certain que sur un core I7, rien ne dérange pendant les analyses surtout avec un disque SSD.

Remarquez que le client a une bonne machine (Quad +4 G de mémoire physique) sous Xp.

Il est probable que les technologies de marquage de fichiers sur les premières analyse de Kis 2013 ont une influence sur l'utilisation du Cpu et ces soucis n'existeraient pas sur Kis 2012. Même comparaison pour l'apparition du K en barre des taches. Je ne trouve pas plus lourd la version de Kis 2013 lorsqu'elle est lancé.

 

Le taux de fragmentation des données à analyser peux avoir une influence sur la duré de l'analyse oui mais, ne devrait pas avoir autant d'influence sur l'utilisation du Cpu.

 

Comme de raison, c'est beaucoup de supposition par rapport à la programmation d'un logiciel, il peut avoir erreur d'écriture,., :aa:

Bref en conclusion

 

Je pense que mon Prescott fonctionnait mieux avec kis 2009 :b_lol1:

Un bon SSD change la vitesse de l'ordinateur et ceci serait bien pour ce client :ay: .

La meilleure idée serait de changer son système d'exploitation Xp. :ap:

 

 

Salut à toutes et tous.

 

Bonsoir ( ou bon après-midi plutôt chez vous ...) TiClaude .

 

Contente d'avoir de vos nouvelles en fait ( et mon Prescott fonctionne toujours mais je ne l'aime pas sous W7 ... et hélàs le support d' Xp se termine en avril 2014 ... donc ... je ne sais ce que je ferrai encore avec celui-ci).

 

Vous parlez de SSD ... mais on ne défragmente pas en théorie les SSD ... avec ou sans "TRIM" il faut l'éviter si vous tenez à leur "longévité".

 

Par contre , je pense que si KIS se trouve sur un SSD , ce n'est pas bon ... sa base de données ( mises à jour de façon horaire suivant les choix) ne peut qu'engendre une "fragmentation" ... SSD ou pas d'ailleurs .

 

Longtemps j'ai même été d'avis de ne pas installer un système d'exploitation sur un SSD ... du moins il faut que toutes les variables d'environnements de tous les comptes et des divers caches de certains programmes ( navigateurs , Adobe , JAVA etc ...) soient déplacés sur d'autres partitions ...d'autres disques surtout .

 

Tant pour les SSD que pour les disques "classiques" c'est valable...

 

J'ai le même patch " F " que vous sur une vieille machine préparée spécialement pour un test ( section Virus et Sécurité de ce site) et sans problème particulier , tant sous XP que sous Windwos 7 .

 

Et en plus , les paramètres d"analyses sont plus "poussés" ( et plus lourds donc) que ceux d'origine , à l'installation de KIS 2013.

 

Il y a certainement une interférence sur cette machine ... il se peut par exemple qu'une mise à jour soit téléchargée en tache de fond ( pour Xp par exemple) et que justement une analyse soit demandée ou en cours à ce moment .

 

Je vais passer sur cette machine et sous XP en particulier d'ici une heure environ, et je verrai ce que j'arrive à faire pendant uneanalyse "complète" ... j'ai déjà pû regarder un film ( en deux fois ) lors de ces analyses comme déjà précisé ... alors qu'un des deux disques durs est assez vieux bien que performant pour sa catégorie , mais l'autre ( où se trouve ce MP4) est neuf.

 

Avez-vous effectué une défragmentation de la partition " système/démarrage" et de celle où se trouve votre KIS 2013 ainsi que de celles à analyser d'ailleurs ... et est-ce systématique ou de temps à autres , simplement ?

 

Bonne après-midi au Canada ... ( l'hiver est très long cette année , j'ai encore de la neige dans mon jardin en ce moment ... et vous ? ) ... .°))

Share this post


Link to post

Bonsoir à toutes et tous.

 

Salut et @ TiClaude.

 

J'ai peut-être une "piste " au sujet de la machine de votre client ...

 

J'arrive à jouer en ligne ( lien en rapport avec ce topic résolu , et merci à Romain à ce sujet ...)

 

http://forum.kaspersky.com/index.php?showt...p;#entry2011541 .... tout en regardant un Mp4 ( un clip en "duo" de U2 et Mary J Blige "One" ...) mais pas en plein écran car sur ce second écran j'ai aussi la surveillance du réseaux par KIS qui s'affichait ... clip enregistré sur l'une des partitions d'un des trois disques durs présents ... et j'effectue un scan " complet" d'un troisième disque ( donc ,ni le clip, ni le jeu en ligne ne se trouve sur ce disque en cours d'analyse) ... effectivement je suis à 100% au début , mais dès que j'ai lancé et ce clip et ce jeu , le taux d'occupation CPU est redescendû .... KIS m'a donc cédé une partie des ressources qu'il utilisait ... cela a pris entre 15 à 30 secondes avant qu'il n'en soit ainsi .

 

De plus , et c'est une réponse récente de Forum-Eurnet qui m'y a fait pensé , il se peut qu'une surveillance de réseaux ( pour des imprimantes partagées par exemple) soit également en cours ...ce qui risque effectivement de faire grimper la consommation de ressource à ce moment particulier .

 

http://forum.kaspersky.com/index.php?showt...p;#entry2010160 ... billet 29 de ce topic ...

 

Ce n'est qu'une piste bien sûr ... il faudrait avoir connaissance de toutes les applications en cours à ce moment .

 

Il suffit d'une ..."en trop" pour faire tomber les performances assez bas ... nul besoin d'en avoir plusieurs ou "beaucoup" .

 

Bon week-end

 

NB : test effectué avec un simple Core2Duo E7200 OC à 3.4HJz ... et ou KIS 2013 venait d'être aussi installé ( en remplacement de KIS 2012)

Edited by Loukiana

Share this post


Link to post

Bonsoir Loukiana

 

Le client a une imprimante ancien modèle Hp, j'ai déjà remarqué que sa connexion internet est interrompu lors du démarrage de son ordinateur tant et aussi longtemps que le processus qui est associé à l'imprimante (hp) n'est pas en fonction. L'imprimante n'est pas partagé en réseau et je précise que même sa femme n'a pas le droit de l'utiliser :rtfm: .

 

Je trouve un peu long 15 à 30 secondes pour que kis cède les ressources au autres applications lorsqu'ils sont lancés, oui c'est une nette amélioration et lancer une troisième application nous permet de prendre le petit déjeuner avant d'avoir l'ouverture de celle ci. :bv:

 

 

J'ai bien examiner avec la gestion des taches et il y a uniquement avp.exe qui consomme (100% et c'est dans la moyenne) des ressources pendant l'analyse complète. Le client m'a dit que depuis qu'il a kis, il n'y a jamais eu ce genre de problème avant la mise à jour du correctif F.

 

C'est peut-être une application de l'imprimante Hp qui ne serait pas considéré incompatible par GSI et cette application demanderait de vérifier les mises à jours à l'ouverture de son ordinateur.

 

 

Conclusion

 

 

Oui, c'est très difficile de déterminer ce qui cause problèmes, il faut faire très attentions lorsque l'ont installe des logiciels gratos, bien souvent ces logiciels nous propose pleins d'outils complémentaires qui peuvent influencer sur le rendement de l'ordinateur.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.