Jump to content

windows process: LocalServiceNoNetworkFirewall


Recommended Posts

so this might not be anything but lately i have seen this and im not sure if thats something to be concern about or just regular thing just saying i have no microsoft firewall type thing
i also did a fresh install of windows and still apears so it could be regular thing unless its deep in my boot drive hehe i did fresh install from my windows pc. just wonder if anyone els has this aswell. Thanks.

what that mean tho.png

Link to comment
Share on other sites

  • 1 month later...

Conflicting Firewalls: If you are using another firewall (especially, that is using the Windows Defender API) along with the Windows firewall, the two may conflict with each other, resulting in high CPU usage.

A Large Number of Conflicting Firewall Rules: If an old installation of a 3rd party firewall has included thousands of inbound/outbound rules, while Windows defender has its own such rules, these conflicting rules may require the firewall to use the excessive CPU to execute all of them.

Corrupt Installation of 3rd Party Security Product: If the 3rd party security product like Avast Premium has become corrupt, then this corruption can cause the excessive use of the CPU by the LocalserviceNoNetworkFirewall.

Corrupt Settings of Windows Firewall: The LocalserviceNoNetworkFirewall service may show a high CPU usage if the Windows firewall settings have become corrupt due to interference from the other security product.

Solution:
Restart the Windows Firewall
Update the PC’s Windows to the Latest Build
Disable/ Enable the 3rd Party Security Firewall and Windows Defender Firewall
Revert the Driver Update
 

Regards,
J Wick

Link to comment
Share on other sites

On 6/24/2022 at 1:53 PM, alexdingrabb said:

so this might not be anything but lately i have seen this and im not sure if thats something to be concern about or just regular thing just saying i have no microsoft firewall type thing
i also did a fresh install of windows and still apears so it could be regular thing unless its deep in my boot drive hehe i did fresh install from my windows pc. just wonder if anyone els has this aswell. Thanks.

what that mean tho.png

I believe this is normal my computer has been installing KTS for a long time and the same information that is showing in the image you showed is the same as mine, for me this is normal the windows firewall is running but the KTS is dominant on the machine . As soon as KASPERSKY installs all services, most of Windows is disabled, so much so that in the image I put below the CPU usage is 0%, proving that it is not in use.

image.png.862037aa7a19985f03b9245f49c0e620.png

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.