Jump to content

TURN OFF Secure Keyboard Input


booger
 Share

Recommended Posts

How do I TURN OFF Secure Keyboard Input? It is always IN THE WAY and always ANNOYING!

I use Firefox and the Secure Keyboard Input pop-up is always in the way. It is driving me crazy!

Any help would surely be appreciated!

Link to comment
Share on other sites

Hello @booger

Welcome!

  1. (please) Read before you create a new topic!
  2. Open KIS, select Settings, select Additional, uncheck Enable Secure Keyboard Input, select Save, select Save (to confirm the action). 
  3. 💥 However, there’s also a tiny Quick launch keyboard icon that generates a Secure Keyboard Input is enabled popup → image 4, that drives many Kaspersky subscribers nuts, that cannot be disabled or managed in any way, discussed in topic raised by @Killeriguana  How do I disable the "Secure Keyboard Input is enabled" pop-up WITHOUT disabling the Secure Input feature itself?

 

 

 

 

 

Thank you🙏

Flood🐳+🐋

References:

Secure Keyboard Input

About protection of personal data on the Internet

How to configure protection of data entered on the computer keyboard

Link to comment
Share on other sites

Thank you for the quick response. I did do, what you had suggested, prior to posting my question.

That is disappointing to find out you cannot disable the tiny Quick Launch Keyboard. I also have had problems on the Android app where it continually insists I turn-off the Allow App Install from Unknown Sources option...even though I have told the app to IGNORE multiple times.

Also, the desktop app continually tries to install the VPN. I DON’T WANT THE VPN!!! I ALREADY HAVE A VPN!!!

I thought I would give Karpersky a try this year...BIG MISTAKE!!! Very disappointed!

  • Like 1
Link to comment
Share on other sites

  1. That is disappointing to find out you cannot disable the tiny Quick Launch Keyboard.
  2. I also have had problems on the Android app where it continually insists I turn-off the Allow App Install from Unknown Sources option...even though I have told the app to IGNORE multiple times.
  3. Also, the desktop app continually tries to install the VPN. I DON’T WANT THE VPN!!! I ALREADY HAVE A VPN!!!

 Hello @booger

You’re most welcome!

  1. (ioo) the tiny Quick launch keyboard icon is fine, the Secure Keyboard Input is enabled popup it generates serves no purpose at all, (ioo & that of many others,) it’s something Kaspersky “should” fix, if they’d only listen to their subscriber feedback!
  2. Need to replicate & research, we’ll get back to you. 
  3. Are KVPN &  Kaspersky Security Data Escort Adapter both uninstalled - see images, let us know so we can again replicate & research? 
  4. When the “desktop app continually tries to install the VPN” is there an alert that you can screenprint & post for us please?
  5.  

     

Thank you🙏

Flood🐳+🐋

Link to comment
Share on other sites

  • 7 months later...

I am UNABLE to use my laptop because the Kaspersky keypad will NOT TURN OFF - even when I go to settings I cannot find the right icon to turn it off. I love Kaspersky - BUT NOT THIS FEATURE - GET RID OF IT

OR MAKE IT EASIER TO FIND AND TURN OFF!

It's stopping my ability to use my laptop. And VPN is no better.

Please give me a way to easily shut off keyboard - it overlays EVERYTHING i'm doing

Link to comment
Share on other sites

7 hours ago, BabsPHL said:
  1. I am UNABLE to use my laptop because the Kaspersky keypad will NOT TURN OFF - even when I go to settings I cannot find the right icon to turn it off. Please give me a way to easily shut off keyboard? 
  2. And VPN is no better.

Hello @BabsPHL

Welcome!

These images are for v21.7How to configure the display of the On-Screen Keyboard

IF v21.3 is installed, post back, we'll create images for that version: 

Spoiler

image.thumb.jpeg.215906c95f8f529911343443c59d3d61.jpeg

 

  • Re VPN, IF it's v21.7 -> open Kaspersky GUI, select Privacy, select Kaspersky VPN Settings ⚙️icon, you'll find all sorts of options available to turn OFF - see images: 
Spoiler

image.thumb.jpeg.4ef4ab414cc5d9a967ce5f303a713980.jpeg

IF VPN is 21.3, let us know? 

Thank you🙏
Flood🐳+🐋

Resource:

KVPN, v 21.7

Edited by Flood and Flood's wife
Link to comment
Share on other sites

  • 3 months later...

Is there a different GUI for KIS on a Mac? I've got KIS v21.1.0.150f.g and when I check for updates I'm told it doesn't need to be updated. I, too, would like to get rid of that disruptive keyboard! How do I do it? I'm running MacOS Ventura v13.0.1. Thanks!

  • Like 1
Link to comment
Share on other sites

1 hour ago, Rich_in_HaPA said:
  • KIS v21.1.0.150f.g || MacOS Ventura v13.0.1.
  1. Is there a different GUI for KIS on a Mac?
  2. when I check for updates, I'm told it doesn't need to be updated.
  3. I, too, would like to get rid of that disruptive keyboard!
  4. How do I do it?

Hello @Rich_in_HaPA

Welcome!

  1. Yes. 
  2. Ok.
  3. OK. 
  4. You can't - it's by design. 
  5. There's been a multitude of complaints, Kaspersky appears not to have heard them. 
  6. You may wish to log a request, on the support page, fill in an Email or Chat, then select Feedback, I have a Suggestion, or Feedback, I have a Complaint template - provide a detailed history & explanation/reasons for the request. Support may communicate with you & discuss the proposal. 
  7. All requests go thru the relevant team/s, not all requests are successful & even successful requests may take a long time to be implemented. 
  8. Please share the outcome with the Community, when it's available? 

    Thank you🙏
    Flood🐳+🐋

Resources:

Existing Community topics, generic filter: 

Link to comment
Share on other sites

11 hours ago, Flood and Flood's wife said:

Hello @Rich_in_HaPA

Welcome!

  1. Yes. 
  2. Ok.
  3. OK. 
  4. You can't - it's by design. 
  5. There's been a multitude of complaints, Kaspersky appears not to have heard them. 
  6. You may wish to log a request, on the support page, fill in an Email or Chat, then select Feedback, I have a Suggestion, or Feedback, I have a Complaint template - provide a detailed history & explanation/reasons for the request. Support may communicate with you & discuss the proposal. 
  7. All requests go thru the relevant team/s, not all requests are successful & even successful requests may take a long time to be implemented. 
  8. Please share the outcome with the Community, when it's available? 

    Thank you🙏
    Flood🐳+🐋

1. Ah hah!

2. Ok.

3. mutter, mutter, mutter.

4. Boo!

5. Typical techie hubris.

6. I will.

7. Understod.

8. Roger Wilco.

Rich (a techie dinosaur myself! 👴🏻)

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Hello!

I wanted to write in as I am having similar issues and cannot get the On-Screen keyboard to not show up. I'm running Kaspersky Premium 23.0.0.179 on Ventura 13.2 with Firefox, and even though I have unchecked the "Show onscreen keyboard" setting, it still pops up. It's also strange that my issue doesn't always pop up with passwords either, but what appears to be "sensitive information." Please see screenshot of the page I've been able to replicate.

One thing I'd like to note: When I click on Preferences within the Firefox extension, nothing happens. I've looked through the suggestions here, but my UI is a bit different and I'm wondering if I'm missing a setting. Thanks for the help!

Screenshot 2023-01-30 at 12.50.09 PM.png

Screenshot 2023-01-30 at 12.55.08 PM.png

Screenshot 2023-01-30 at 12.58.43 PM.png

Link to comment
Share on other sites

3 hours ago, ZeeKin said:
  • Kaspersky Premium 23.0.0.179, Ventura 13.2, Firefox
  1. I am having similar issues and cannot get the On-Screen keyboard to not show up; even though I have unchecked the "Show onscreen keyboard" setting, it still pops up.
  2. It's also strange that my issue doesn't always pop up with passwords either, but what appears to be "sensitive information." 
  3. 💥One thing I'd like to note: When I click on Preferences within the Firefox extension, nothing happens.💥
  4. I've looked through the suggestions here, but my UI is a bit different and I'm wondering if I'm missing a setting. 

Hello @ZeeKin

Welcome back & thank you for the images, they're super helpful👏!

  1. Regarding "I've unchecked the "Show onscreen keyboard" setting, it still pops up", can you test the issue in Chrome & Safari please, is it the same result? 
  2.  "sensitive information" is obliquely covered in the title heading of Protect your passwords and sensitive information - meaning, sadly, there's not a lot to inform you😒
  3. Re: "When I click on Preferences within the Firefox extension, nothing happens"; can you test the issue in Chrome & Safari please, is it the same result? 
  4. Re "different UI, missing a setting?"; you're not missing anything, the earlier discussion b/w @booger& us is for a Windows device. 

Please post back? 

Thank you🙏
Flood🐳+🐋

Edited by Flood and Flood's wife
corrected grammar😫
Link to comment
Share on other sites

Hi @Flood and Flood's wife

Thanks for the info and additional context!
1. I was able to find the setting to turn off the Onscreen Keyboard in Safari, and that seemed to turn it off across the board. It is not popping up in any of the browsers, and the preferences option is also not showing up in either Firefox or Chrome. Woo! FYI, turning it back on in Safari re-enables the previous behavior.
2. Got it.
3. Please refer to answer in 1.
4. Got it, thanks for clarifying. I thought that was the case.

Cheers!

Screenshot 2023-02-01 at 10.10.46 AM.png

Screenshot 2023-02-01 at 10.11.15 AM.png

  • Thanks 1
Link to comment
Share on other sites

1 hour ago, ZeeKin said:

1. I was able to find the setting to turn off the Onscreen Keyboard in Safari, and that seemed to turn it off across the board. It is not popping up in any of the browsers, and the preferences option is also not showing up in either Firefox or Chrome. Woo! FYI, turning it back on in Safari re-enables the previous behavior.

Hello @ZeeKin

You're most welcome😊!

  1. So Safari is the key, excellent work there @ZeeKin, well done, gold star🌟 for you!

Thank you for taking the time to update the Community, we really appreciate it!

Flood🐳+🐋

  • Like 1
Link to comment
Share on other sites

On 1/8/2023 at 3:21 PM, Rich_in_HaPA said:

I, too, would like to get rid of that disruptive keyboard! How do I do it?

Hello @Rich_in_HaPA

Second last post above, from @ZeeKin(Clever little vegemite of the day award holder), may be of interest:

quote:

 I was able to find the setting to turn off the Onscreen Keyboard in Safari, and that seemed to turn it off across the board. It is not popping up in any of the browsers, and the preferences option is also not showing up in either Firefox or Chrome. Woo! FYI, turning it back on in Safari re-enables the previous behavior.

end-quote.

Thank you🙏
Flood🐳+🐋

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.