Jump to content


Go to solution Solved by harlan4096,

Recommended Posts

  • Solution

By default, the RB folder in Windows is hidden 🙂


I guess You also have a 2nd hard disk drive with letter D:, isn't it?


This is mine, in my drive C :




You can un hide, modifying Your folder options to show hidden files and system protected files.

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...