Jump to content

Setting changes without typing the password

Go to solution Solved by GhostFreak,

Recommended Posts

I am using KIS v21.3.10.391. I have set admin password in my kaspersky product but when i go to Privacy Protection and turn on and off the cam protection , it ask me for the password but without typing any password and clicking "No" the setting changes



Link to comment
Share on other sites

  • 2 weeks later...

After providing them with all the data they required i got the reply from the expert to download Kaspersky Standard Version. I dont know if it will work with the present key of my Kaspersky Internet secuirty. What an expert advice !

Below i have attached their replies







Link to comment
Share on other sites

  • Solution

Quick update on this I uninstalled KIS and during uninstallation procedure from KIS selected the checkbox  'keep license information. And then installed KS and licence was automatically taken...no problem even signing to you kaspersky account


Also the setting bug that i was concer with is also fixed in this new version

Edited by GhostFreak
  • Like 1
Link to comment
Share on other sites

@GhostFreak installing new version is not solution :classic_smile: solution is fix the problem on your current version :classic_smile: I tried to solve the problem on the current version and not offer you a link to the latest version.

Some people are reverting from the latest version to an older one because older is much better stability. But depends on user by user.

Edited by nexon
  • Haha 1
Link to comment
Share on other sites

  • 5 months later...

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...