Jump to content

Password Manager im Sicheren Browser


Janus
 Share

Recommended Posts

Hi alle,

seit dem letzten Update von Password Manager hab ich Probleme mit dem im

Sicheren Browser es kommt eine Meldung

“Upgrade erforderlich Installieren Sie Kaspersky Password Manager”

es ist aber Installiert und die Erweiterung ist auch Installiert  im Normalem und auch im Sicherem Browser.

Obwohl ich im Password Manager eingeloggt bin kommt diese Meldung im Sicherem Browser

im Normalem Browser Fenster ist alles in Ordnung.

Die Erweiterung habe ich schon neu Installiert aber der Fehler bleibt.

Vor dem Update hat alles wunderbar Funktioniert.

Vielleicht habt Ihr mal ein Tipp für mich

Link to comment
Share on other sites

Hi alle,

seit dem letzten Update von Password Manager hab ich Probleme mit dem im

Sicheren Browser es kommt eine Meldung

“Upgrade erforderlich Installieren Sie Kaspersky Password Manager”

es ist aber Installiert und die Erweiterung ist auch Installiert  im Normalem und auch im Sicherem Browser.

Tag Janus, 

 

Ich würde Dir Empfehlen ein Support Ticket zu eröffnen mit Bildern vom Anliegen. 

Kannst Du die Meldung im grünen Fenster  nicht deaktivieren (oder in KTS/KIS öffnen  dort bei ihr Schutz ist aktiv  dort auf Details ) vorübergehend bis der Support eine Lösung findet  ? 

 

Link to comment
Share on other sites

Hi,

Danke für Eure Antworten

so der Browser ist Firefox

ich habe das ganze Heute mit Microsoft Edge ausprobiert und da wenn ein Neues Fenster (Sichere Browser Fenster) aufgemacht wird zb. Online-Banking ist die erweiterung von Password Manager vorhanden.

Aber wenn ich das Master Password eingebe um den zu entsperren, wird mir angezeigt Falsches Password.

Wenn ich mich vorher bei Password Manager anmelde also nicht im Sicherem Browser funktioniert der auch im Sicherem Browser mit der Einschränkung, dass man nur den einen Eintrag sieht für die gerade offene Seite.

Also im Edge Browser funktioniert er auch nur halbwegs.

vielleicht hat jemand noch eine Idee

Link to comment
Share on other sites

Hi,

wie Longlife bereits geschrieben hat: 

“Ich würde Dir Empfehlen ein Support Ticket zu eröffnen mit Bildern vom Anliegen. “

PS: Hast Du den Edge Browser oder Edge Chromium verwendet?

Ich verwende nur Edge Chromiun. Mit dem alten Edge gab es bei mir anfangs auch Probleme.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.