Jump to content

Navegador predeterminado


hugoalo
 Share

Recommended Posts

Bienvenido a la nueva Comunidad de Kaspersky! :) Sube informe GSI, también captura de pantalla de cómo tienes configuradas las opciones del Safe Money en tu Kaspersky. Saludos.
Gracias Harlan, en Safe >Money estaba el Chrome, lo cambié a navegador predeterminado y ahora se abre el Internet Explorer
Link to comment
Share on other sites

Prueba lo siguiente: 1,. Desactiva temporalmente la AutoProtección de tu Kaspersky (Configuración -> Adicional -> AutoProtección). 2.- Ve a C:\ProgramData\Kaspersky Lab\SafeBrowser\ y elimina el contenido de dicha carpeta. 3.- Reactiva AutoProtección y reinicia Windows. 4.- Reconfigura Mozialla FireFox como Navegador prederterminado en las opciones del Safe Browser. Adicionalmente puedes también probar a hacer un reset de la configuración de tu Kaspersky en Configuración -> General -> Administrar Configuración -> Restaurar Configuración. Saludos.
Link to comment
Share on other sites

Prueba lo siguiente: 1,. Desactiva temporalmente la AutoProtección de tu Kaspersky (Configuración -> Adicional -> AutoProtección). 2.- Ve a C:\ProgramData\Kaspersky Lab\SafeBrowser\ y elimina el contenido de dicha carpeta. 3.- Reactiva AutoProtección y reinicia Windows. 4.- Reconfigura Mozialla FireFox como Navegador prederterminado en las opciones del Safe Browser. Adicionalmente puedes también probar a hacer un reset de la configuración de tu Kaspersky en Configuración -> General -> Administrar Configuración -> Restaurar Configuración. Saludos.
Ggracias Harlan, pruebo y comento
Link to comment
Share on other sites

Prueba lo siguiente: 1,. Desactiva temporalmente la AutoProtección de tu Kaspersky (Configuración -> Adicional -> AutoProtección). 2.- Ve a C:\ProgramData\Kaspersky Lab\SafeBrowser\ y elimina el contenido de dicha carpeta. 3.- Reactiva AutoProtección y reinicia Windows. 4.- Reconfigura Mozialla FireFox como Navegador prederterminado en las opciones del Safe Browser. Adicionalmente puedes también probar a hacer un reset de la configuración de tu Kaspersky en Configuración -> General -> Administrar Configuración -> Restaurar Configuración. Saludos.
Ggracias Harlan, pruebo y comento
Hola Harlan, respecto a la primera opción, no hay ninguna carpeta SafeBrowser ni nada parecido, solo veo una carpeta KIS y otra Secure Connection, dentro de ellas nada que indique Safebrowser; por lo tanto hice una restauración del KIS tal cual lo indicaste y en Safe Money sólo aparece opción de IE, Chrome o Predeterminado. Pongo predeterminado y sigue apareciendo el IE y si pongo el Chrome aparece este último. Me doy por vencido
Link to comment
Share on other sites

Hum... revisando de nuevo tu GSI, en la sección Programas Instalados, no veo que tengas instalado ningún Mozilla FireFox :thinking: Update: no, no tiene nada que ver, KIS es de 32 bits sólo los servicios del GUI (del entorno gráfico) pero tiene librearías para funcionar perfectamente en sistemas x64, yo tengo mi FF x64 igualmente en un W10 x64 como tú, y a mi si me funciona el Safe Money con el FF. Saludos.
Link to comment
Share on other sites

Desinstalo el firefox y vuelvo a instalar? Como lo hago para hacerlo bien? Gracias y disculpa la molestia
Lo raro es que dejo de funcionar de un dia para otro Edito: Windows si me lo reconoce como predeterminado, voy a un link y abre el firefox, quizás el problema sea con el KIS, conviene intentar reinstalando el KIS ?
Link to comment
Share on other sites

Hola Hugoalo, Disculpas, no hablo español, perdóname si hay errores gramaticales. ¿Y mi impresión de pantalla también está en mi idioma, espero que no se confunda? Además, asegúrate, después, de que:
  1. desinstalar / reinstalar Firefox]
  2. compruebe Windows] [Configuración] [Aplicaciones predeterminadas] asegúrese de que [FireFox] esté configurado.
Por favor, háganos saber si el problema está solucionado? ¡Saludos!
Link to comment
Share on other sites

Ggracias a todos por sus respuestas, en win 10 aparece instalado y puedo ponerlo como predeterminado como muestra la imagen del compañero anterior, al linkear funciona bien como predeterminado pero no lo reconoce el KIS, es probable que haya sucedido con el parche e del KIS, voy a reinstalar el KIS y luego comento ( ahora estoy en mi movil). Ggracias por vuestro interés
Link to comment
Share on other sites

Reinstalé KIS y todo sigue igual, o sea que windows me lo reconoce como predeterminado pero el KIS me abre el IE o el Chrome si asi lo configuro. Dejo asi el problema , me arreglo con el Chrome, dejo capturas del windows y lo que me ofrece el KIS
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.