Jump to content

Nach dem Update auf Total Security 20.0.14.1084 (d) kann ich mich mit mehr mit meinen Notebook verbinden [verschoben]


ingoManthey
 Share

Recommended Posts

Ich denke Du hast Windows 10? Die aktuelle Version von Win 10 ist "Version 1903 Build 18362.418" Zum prüfen "Winver" in die Suchleiste von Win10 tippen und mit Enter bestätigen, dann geht das Info-Fenster mit der Versions-Nummer auf) Microsoft hat am 08.10.2019 (2. Dienstag im Monat) genau für das Druckerproblem ein Update veröffentlicht. Schau bitte ob Deine Windows-Version aktuell ist und gib uns bitte Feedback. Liebe Grüße
Link to comment
Share on other sites

Microsoft hat am 08.10.2019 (2. Dienstag im Monat) genau für das Druckerproblem ein Update veröffentlicht.
Morgen Tiranon, Wenn er Kaspersky anhält ist dass Anliegen behoben, somit hat Windows nichts damit zu tun. Mein Vorschlag; Support Ticket öffnen und alte KTS full.exe 2019 bestellen-Alte Kaspersky Version wieder installieren.
Link to comment
Share on other sites

Microsoft hat am 08.10.2019 (2. Dienstag im Monat) genau für das Druckerproblem ein Update veröffentlicht.
Morgen Tiranon, Wenn er Kaspersky anhält ist dass Anliegen behoben, somit hat Windows nichts damit zu tun. Mein Vorschlag; Support Ticket öffnen und alte KTS full.exe 2019 bestellen-Alte Kaspersky Version wieder installieren.
ok habe wohl den letzten Satz etwas übersehen. Aber es schadet nichts wenn Windows trotzdem aktuell ist ;-) zumal, falls es wirklich doch an Windows liegen sollte, nach Updates zu suchen und diese zu installieren die einfachste und schnellste Möglichkeit ist. also ich würde schauen ob alles aktuell ist , wenn es dann immer noch zu Problemen kommt kann man sich ja immer noch an den Support wenden
Link to comment
Share on other sites

Hi, ich habe versucht das Problem zu analysieren. Laut Netzwerkprofile vom Windows ist mein Netzwerkprofile privat auf beiden Rechnern. Wenn ich bei Kaspersky auf Einstellungen/Schutz/Firewall gehe, Mir dort das Netzwerk ansehe stand dort "Öffentliches Netzwerk" ich habe dieses auf "Lokales Netzwerk" geändert und jetzt läuft es.
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.