Jump to content

language switch when entering password


Recommended Posts

I'm not asking to switch KIS language, since it is already set to english. When user's keyboard is switched to non-english, I can't switch keyboards using hotkey in KIS, because the hotkey does not work. I must switch using mouse keys on taskbar, which is annoying.
Link to comment
Share on other sites

I'm not asking to switch KIS language, since it is already set to english. When user's keyboard is switched to non-english, I can't switch keyboards using hotkey in KIS, because the hotkey does not work. I must switch using mouse keys on taskbar, which is annoying.
I think that is not possible, the only way is switching using the taskbar.
Link to comment
Share on other sites

I'm not asking to switch KIS language, since it is already set to english. When user's keyboard is switched to non-english, I can't switch keyboards using hotkey in KIS, because the hotkey does not work. I must switch using mouse keys on taskbar, which is annoying.
when entering password to KIS2019 application, the language switch hotkey (left alt+shift) does not work.
Link to comment
Share on other sites

I'm not asking to switch KIS language, since it is already set to english. When user's keyboard is FileZilla Malwarebytes Rufus switched to non-english, I can't switch keyboards using hotkey in KIS, because the hotkey does not work. I must switch using mouse keys on taskbar, which is annoying.
when entering password to KIS2019 application, the language switch hotkey (left alt+shift) does not work.
Link to comment
Share on other sites

  • 1 year later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.