Jump to content

KSC/KES - открытие порта отдельному пользователю для одной программы


Go to solution Solved by altera,

Recommended Posts

Здравствуйте, KSC 13 / KES 11.1.1.126

У одного пользователя не работает Модуль проверки АФ ИО ПФР - “конечный компьютер отверг запрос на подключение 127.0.0.1:1984”

Инструкция по этой ошибке указывает разрешить в файерволле принимать входящие соединения на порт TCP 1984

Создание правила в брандмауэре Windows ничего не дало(он управляется KES)

Выключение защиты возвращает работоспособность модулю

 

Как правильно открыть входящие соединения для данного порта одному пользователю для одной программы?

Link to comment
Share on other sites

  • 2 weeks later...

А нет, нельзя

Проблема таки вернулась. Правда теперь KES обновлен до 11.7.0.

Методом тыка выяснил что блокируется именно сетевым экраном

Link to comment
Share on other sites

И мне видятся два варианта: в политике создать профиль по тегу (а компу присвоить руками тег), где либо выставить входящие соединения на порт TCP 1984, либо в общие параметры - исключения - добавить программу в доверенные и закрыжить для нее “не проверять сетевой трафик”.

 

upd. выше неактуальное.

Проверьте, закрыт ли замок на Сетевом экране в политике

Link to comment
Share on other sites

  • Solution

А еще какие-нить особенности, версия системы? Если 10, то может какой-то нюанс совместимости https://support.kaspersky.ru/13036 (А еще как-то по опыту было, что пришлось удалить KES, после этого отключить брандмауэр и снова установить KES). 

А так скорее в техподдержку , они хотя бы логи с вас запросить смогут для анализа. 

Link to comment
Share on other sites

Windows 7, переустановка KES работает пару дней. Единственное существенное отличие проблемного компа в том что он работает на удаленке через континент АП

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.