Jump to content

Kaspersky Total - Subscription: problem found


Recommended Posts

Hi.  I paid for kaspersky total few months ago.  I installed kaspersky total in a few laptops of mine… all windows.  But I mainly use one laptop and it uses windows ten pro.

 

Now recently when I click on the bottom right tray of windows ten which displays other icons, it shows a red exclamation mark on the kaspersky total icon?  Normally its green.

 

When I click on the kaspersky total icon, it shows the client but on the bottom right of it, it shows in Red

Subscription: problem found

 

I then went to the kaspersky site and entered my login details and I see under

 

Information

 

Subscription expires in xxx days - Green Check Mark

No Active Threats - Green Check Mark

Antivirus Update Not Available  - This is in Red and Exclamation point.

Main Protection Components Are Running - Green Check Mark

 

When I click on protection, it shows

Failed to update the subscription status automatically

 

Does this mean my kaspersky is not protected right now?   I do see this laptop as one of the protected devices there so I am confused how this suddenly happened?  If I need to uninstall and reinstall kaspersky total, how do I do this where my computer is protected at all times?  Do I need to enable windows defender in the time being?  Do I need to redownload kaspersky or should that download file still be there in my downloads folder?  Do I reenter the license code?

 

 

 

Link to comment
Share on other sites

Am I suppose to be in the kaspersky website and logged in and then look

 

 

I see my computer with an X on it.  Then it shows desktop name and under it

 

Subscription Problem

Full Scan   Quick Scan

Update databases

 

Click Update databases?

 

Or

 

I do see under Protection

Failed to update the subscription status automatically 

There may have been too long of a period between connections to activation servers.  Please verify the subscription status manually.

 

I could click on green link that says

 

Go to the service provider website?

 

 

What do I click on here?

Link to comment
Share on other sites

Hello @Joefram80,


Your Kasperky product wants to connect to the activation server from time to time. This is to check the validity of the license. Normally not a thing.

But in your case KTS seems to be unable to connect to the server, the connection is blocked.

This could be due to your provider or DNS-resolver, or your router firewall.
Also adware or malware could be the reason.

Are all your computers affected or just the one?

Please click on your license data in the lower right corner of the main window. Do you see 'Update Status' in the next window?

 

 

Link to comment
Share on other sites

Hi.  I just know I have this problem on this computer.  I do not know about my other computers because I don’t have access to those computers now.

 

I later on believe I clicked on the license data on the lower right or something around there and now that message doesn’t appear anymore.  It shows the xxx amount of days left in my subscription.  

 

So that means there is no issue now then right?  It does show everything like it is normally.  I see the update status and it looks correct now.  

Link to comment
Share on other sites

Hi @Joefram80,

I think everything is fine. Your KTS was able to connect to the server.

Unfortunately, it is not possible to determine from a distance what the problem was.
If your internet is working normally, I would now monitor whether this message appears again.

Link to comment
Share on other sites

  • 2 weeks later...

Have just had exactly the same thing happen to me using KIS the normally green Kaspersky green shield was red and a Subscription problem was highlighted despite my subscription still having 222 days to run before it expires! I tried to add the activation key again manually to no avail.  As a last resort I clicked to update the Database, which went through ok then sanity returned and the red shield returned to a reassuring green once more.

Had updated the databases only yesterday so cannot understand why this happened and hope it is not a problem due to the situation with Russia and Ukraine.

Kaspersky usually runs smoothly so this came as a bit of a shock.

Link to comment
Share on other sites

  • 1 month later...
Posted (edited)

spacer.png

В 03.04.2022 в 17:53, Gniblett сказал:

Have just had exactly the same thing happen to me using KIS the normally green Kaspersky green shield was red and a Subscription problem was highlighted despite my subscription still having 222 days to run before it expires! I tried to add the activation key again manually to no avail.  As a last resort I clicked to update the Database, which went through ok then sanity returned and the red shield returned to a reassuring green once more.

Had updated the databases only yesterday so cannot understand why this happened and hope it is not a problem due to the situation with Russia and Ukraine.

Kaspersky usually runs smoothly so this came as a bit of a shock.

I have the very same issue. Updating Database or Modules just fails.
Never had this issues before.

I have 45 more subscription days of valid license and the program can't update anything. It just keeps selecting new update source and fails.

Edited by chernaruski
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.