Jump to content

Kaspersky Security Cloud Free preventing connections

Go to solution Solved by Flood and Flood's wife,

Recommended Posts

For a couple weeks now I've been unable to connect to both the Steam and Epic Games Launchers. After a lot of troubleshooting I was able to narrow the cause down to Kaspersky Security Cloud specifically. I have been using Kaspersky for over two years now with no issue but suddenly it started preventing connections. I found that I have to completely close Kaspersky in order for both launchers to be able to connect, I can't just pause protection. I tried disabling things in the settings that made sense to me and adding them as trusted applications but nothing seemed to work. Any suggestions would be appreciated, I don't want to have to turn off my anti-virus every time I want to play a game.

Link to comment
Share on other sites

  • Solution

Hello @Nick3722


Please try this solution from @Igor Kurzin

  1. Make sure Windows Hidden files, is checked/ticked, refer: View hidden files and folders in Windows?
  2. Open Kaspersky app, select Settings, select Generaluncheck Enable Self-Defense, select Save, select Yes - to confirm the action.
  3. Exit Kaspersky app - on the Windows taskbar or hidden icons, rightclick the Kaspersky icon, select Exit.
  4. Go to folder C:\ProgramData\Kaspersky Lab\AVP21.3\Report\ and delete the contents = all files and folders.
  5. Start Kaspersky app.
  6. Enable Self-Defense.
  7. Shutdown the computer, using Shutdown, not Restart, power on, login.
  8. Re-check the issue?

Please share the outcome with the Community, when it's available? 

Thank you?

Edited by Flood and Flood's wife
ahem, SA
  • Thanks 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...