Jump to content

Kaspersky Free Security Cloud started intermittently blocking my keyboard


Hi There
 Share

Recommended Posts

After being intermittently locked, my main keyboard is functioning fine - for now.  Thank you again Berny for your help.

Now to clarify,  I thought I disabled the on-screen keyboard (as advised).   Now I am not so sure I did that.   Specifically, I have un-ticked the   “Enable Secure Keyboard Input” - see attached PrintScr posted on this chat 1 day ago.

In fact,  On Screen Keyboard still appears selected - see PrintScr below.  Just now I tried using Kaspersky On-Screen keyboard on my bank site; it functioned fine and did not lock my main keyboard. 

To muddy the waters further, late on the night of blocked main keyboard, MS has updated my Win10. I am not sure it had any beneficial effect.

Thank you to everyone in this forum.  A great help!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.