Jump to content

I received activation mail without activation code


Go to solution Solved by Flood and Flood's wife,

Recommended Posts

  • Solution
I purchased a copy as shown in the attached picture, and I did not get the activation code
I spoke to the customer service on the Kaspersky website.. but the response comes automatically and does not help. what can I do

Hello @EzzMidan

Welcome!

  1. Unfortunately, the Kaspersky Community cannot solve the problem, we have no access to your private information. 
  2. Have you followed all Kaspersky’s What to do if you did not receive the activation code after buying a Kaspersky application documentation? 
  3. Have you chatted back with a customer service support agent & told them the issue is not solved? 

Thank you🙏

Flood🐳+🐋

Link to comment
Share on other sites

I have not received any messages from them yet, I sent them an email and a message through the site and spoke with their automated answering machine on the site and sent an email to the company “nexway” and I have not received a response yet.
It's a very bad experience

Link to comment
Share on other sites

I have not received any messages from them yet, I sent them an email and a message through the site and spoke with their automated answering machine on the site and sent an email to the company “nexway” and I have not received a response yet.
It's a very bad experience

Hello,

I see your incident in our base. Could you confirm, that the problem has not been resolved still?

Link to comment
Share on other sites

I have not received any messages from them yet, I sent them an email and a message through the site and spoke with their automated answering machine on the site and sent an email to the company “nexway” and I have not received a response yet.
It's a very bad experience

Hello,

I see your incident in our base. Could you confirm, that the problem has not been resolved still?

Hello
The problem has not yet been resolved, and the worst thing is that I did not receive any response to my messages that I sent to technical support via e-mail or through the site

Link to comment
Share on other sites

I have not received any messages from them yet, I sent them an email and a message through the site and spoke with their automated answering machine on the site and sent an email to the company “nexway” and I have not received a response yet.
It's a very bad experience

Hello,

I see your incident in our base. Could you confirm, that the problem has not been resolved still?

Hello
The problem has not yet been resolved, and the worst thing is that I did not receive any response to my messages that I sent to technical support via e-mail or through the site

 

Technical support engineers must answer your request in nearest time. I hope, the problem will be resolved after this. 

 

Happy New Year!!!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.