Jump to content

high disk load 100% with KIS 20 Update i [Solved]


Recommended Posts

hello everyone i have a problem with KIS 20 ,previously i had the graphics driver problem (with nividia) so i installed the KIS 19 instead and everything was great afterward i update the program to KIS 20 update (i) and the driver issue was resolved but new problem emerged the disk always 100% (i saw it in task manager) my laptop become very slow and freezes so i had to uninstall it and reinstall the KIS 19 and everything is great ,now i just want to know if there is anyone facing this issue with KIS 20 or it is just me??is there any fix??

my laptop specs AsusN550jv(corei7,12gb ram,750m nivida)

thanks in advance

Link to comment
Share on other sites

Hello, 

There are two possible courses of action. One is to post your GetSystemInfo report here, so forum users can help, or the other is to Contact Tech Support. 

1. Please post your GetSystemInfo report link, instructions: https://support.kaspersky.com/common/diagnostics/3632 />   Please upload the GetSystemInfo zip folder that is inside the larger GSI zip to the GSI parser site http://www.getsysteminfo.com/ and post the url to the parsed report here, in your next post.

2. Or, please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request: 

a. Description of the issue.
b. Screenshot, as needed.
c. GSI

Please also include traces in your request to technical support:

https://support.kaspersky.com/14009

enable traces
restart PC
reproduce the issue 
make a screenshot
stop traces
send all the data to support via cloud drive (dropbox, onedrive, etc.)

Link to comment
Share on other sites

Hello, 

There are two possible courses of action. One is to post your GetSystemInfo report here, so forum users can help, or the other is to Contact Tech Support. 

1. Please post your GetSystemInfo report link, instructions: https://support.kaspersky.com/common/diagnostics/3632
  Please upload the GetSystemInfo zip folder that is inside the larger GSI zip to the GSI parser site http://www.getsysteminfo.com/ and post the url to the parsed report here, in your next post.

2. Or, please contact Tech Support: https://my.kaspersky.com/support/

Please attach the following items to your Tech Support request: 

a. Description of the issue.
b. Screenshot, as needed.
c. GSI

Please also include traces in your request to technical support:

https://support.kaspersky.com/14009

enable traces
restart PC
reproduce the issue 
make a screenshot
stop traces
send all the data to support via cloud drive (dropbox, onedrive, etc.)

Link to comment
Share on other sites

  • 2 weeks later...

@Wesly.Zhang  @richbuff  thanks a lot for your replies ,i figured it out KIS has nothing to do with my problem it was a known problem in windows,i upgraded to kis20 again and everything is great,thanks for your concern.

if anyone has the same problem just follow this link:

https://answers.microsoft.com/en-us/windows/forum/windows_8-performance/windows-8-keeps-slows-down-to-100-disk-usage-and/cd787f8d-e7b4-4872-aecb-6f0cd15ad942

good luck everyone

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.