Jump to content

Hardware Virtualisation Issue


Recommended Posts

Hello guys , 

can somebody help me to fix that?

I have Win 11-64bit pro last update 22H2 and KTS 21.3.10.391 J and protection using hardware virtualisation is not working.

in bios is VT-x enabled...even in windows i enabled everything inc. Hypervisor , Hyper-V ,Virtualisation....i tried to disable memory insulation.

Still some incompatible hardware or software....i think is software issue /new win update enabled some stuff and i need to disable it in registry....

Any idea what is wrong?

henrich_masked.thumb.jpg.6be8566f9a7ecd13af8084f0b3865f5c.jpg

1758117688_corefeatures.thumb.jpg.243ae683da1e62a918b165fde3a4aaa3.jpg.76b0dba6794c29b0e4cc11b83c91d7f6.jpg

 

 

Edited by Berny
E-Mail address masked
Link to comment
Share on other sites

9 hours ago, remzee said:

hardware virtualisation is not working.

in windows i enabled everything inc. Hypervisor , Hyper-V ,Virtualisation.

Hello @remzee

Welcome!

Also, Hyper-V (Microsoft's Hypervisor), Windows Hypervisor Platform Virtual Machine Platform - should all be unchecked, disabled - reboot, start KTS, recheck? 

Spoiler

image.thumb.png.bf49a73ac130c1e8d27caee6677e7118.png

Please share the outcome, with the Community, when it's available? 

Thank you🙏
Flood🐳+🐋

Link to comment
Share on other sites

On 10/2/2022 at 4:54 AM, Flood and Flood's wife said:

Hello @remzee

Welcome!

Also, Hyper-V (Microsoft's Hypervisor), Windows Hypervisor Platform Virtual Machine Platform - should all be unchecked, disabled - reboot, start KTS, recheck? 

  Reveal hidden contents

image.thumb.png.bf49a73ac130c1e8d27caee6677e7118.png

Please share the outcome, with the Community, when it's available? 

Thank you🙏
Flood🐳+🐋

all platforms and hyper-V unchecked ,rebooted ...nothing happens

what exactly i need to do in app and browser control?? in Win 11?

advice from Windows 10 is not working....i have Win 11 PRO

control.jpg

Link to comment
Share on other sites

@remzee,

59 minutes ago, remzee said:
  1. all platforms and Hyper-V unchecked, rebooted.
  2. what exactly i need to do in app and browser control?? 

@remzee,

Thank you for posting back! 

  1. Re HV - post individual images, those combined images are impossible to work with!
  2. Re Smart App CTL - select / open, then post full screen - single - individual image -> of the Smart app ctl screen please? 

Thank you🙏
Flood🐳+🐋

Link to comment
Share on other sites

7 hours ago, remzee said:

memory insulation disable solve that issue + virtualization platforms unchecked

Well done @remzee👏, thank you for taking the time to let the Community know - turning OFF Core isolation -> Memory integrity & unchecking all virtualization platforms, solved the issue 🙏

We're delighted with the outcome🤸‍♂️

Flood🐳+🐋

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.