Jump to content

Green shield for safe websites not showing up anymore. [Closed]


AHS0
 Share

Go to solution Solved by Flood and Flood's wife,

Recommended Posts

  • Solution

Hello @AHS0,

Welcome!

❓ What device is KIS installed on?

  1. Run Windows in Safe Mode with networking, check issue for all browsers - fixed✅ let us know please? 
  2. Not fixed😓 Reset browsers to default
  3. Run KIS Privacy Wizard, select ALL recommended & highly recommended boxes; include a reboot at the completion of the Wizard. 
  4. Recheck ❔  

  5. Fixed✅ let us know please? 
  6. Not fixed😓 Uninstall & reinstall KIS
  7. Fixed✅ let us know please? 
  8. Not fixed😓, contact Kaspersky Technical Support, include a GSI & Windows Logs, they may also request traces, run as the issue is replicated, they will guide you with the necessary steps to collect the traces & please post back their solution when it’s available?

Thank you🙏 

Regarding, “After Google adding favicons”, Kaspersky url shield icons have been used by Kaspersky for a very long time. 


Resources:

Kaspersky Internet Security browser support

Hardware and software requirements

What's new

Browser limitations & warnings

Limited functionality mode

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.