Jump to content

Full Scan stops at 99% Complete


DaveyMames
 Share

Recommended Posts

After about 24 hours of running a Full Scan it’s stopped on 99% complete with 7,099,557 files scanned with less than a minute left to complete the scan. That file count hasn’t changed in several hours. Why won’t the scan complete?

iSwift Technology and iChecker Technology are enabled. I have Windows 7 64-bit with SP1.

 

Link to comment
Share on other sites

Hello @DaveyMames

Thank you for the information!

So sorry for the delay😥

Please do the following: 

  1. Confirm latest KSC version & patch(x) x=letter, is installed? 
  2. Create a System restore point
  3. Restore KSC to Default
  4. Run a manual KSC Database update → allow it to complete.
  5. Change Windows to run in Safe mode.
  6. Delete all files in C:\Users\USER\AppData\Local\Temp   *USER* = your name
  7. Delete all files in C:\Windows\Temp 
  8. Return to Windows normal mode.
  9. Important step → shutdown the machine using Shutdown, not Restart, power on, login.
  10. Retest the original issue? 
  11. IF the issue persists & if KSC is Premium or Personal, not Free, log a case with Kaspersky Technical Support, fill in Application malfunction, Scan task will not complete template. Support may request Logs, Traces & other data, they will guide you:

     

     

  12. After submitting the case, you’ll receive an automated email with an INC+12digits reference number, then, normally, within 5 business days, a Kaspersky Technical Support human will be in touch, also by email, you may continue to engage with the Kaspersky Technical Team via email or by updating the INC in your MyKaspersky account.
  13. Please share the outcome with the Community? 

Thank you🙏

Flood🐳 +🐋

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.