Jump to content

Extremely slow browsing speed


Nimi
 Share

Recommended Posts

I have a windows 10 pc with good specs like i5 8th processor, 16 gb ram etc and good internet broadband connection of speed 50 mbps.

I have recently purchased KIS subscription.

But when I keep features like Web-antivirus or Private browsing or Anti-banner ON, webpages on firefox and Chrome either take many minutes to load or don't load at all. So I am not able to browse keeping these KIS features ON.

I even tried keeping Web-antivirus security to low but it was to no avail. All 3 features have to be kept OFF in order to browse conveniently. But then, I am getting no internet protection at all.

What should I do? 

Link to comment
Share on other sites

@Nimi, remove BitDefender software.

Possibly incompatible software or hardware is found:

 

Win32OwnProcess

Bitdefender Vpn Service

BdVpnService

"C:\Program Files\Bitdefender\Bitdefender VPN\bdvpnservice.exe" "service"

 

Win32OwnProcess

Bitdefender Protected Service

vsservp

"C:\Program Files\Bitdefender\Bitdefender Security\vsservp.exe"

 

Link to comment
Share on other sites

@Nimi, remove BitDefender software.

Possibly incompatible software or hardware is found:

 

Win32OwnProcess

Bitdefender Vpn Service

BdVpnService

"C:\Program Files\Bitdefender\Bitdefender VPN\bdvpnservice.exe" "service"

 

Win32OwnProcess

Bitdefender Protected Service

vsservp

"C:\Program Files\Bitdefender\Bitdefender Security\vsservp.exe"

 

Removed it. Still it is not solving the issue. While browsing, First 2 tabs open and for next tabs ‘NO INTERNET’ message is shown or they just keep on loading and don't open at all. While the internet is working perfectly fine on other devices at the time.

Link to comment
Share on other sites

@Nimi Also , from your Windows Event Log :

“Name resolution for the name ff.kis.v2.scr.kaspersky-labs.com timed out after none of the configured DNS servers responded”

? Please try this ? :

Kaspersky Settings > Additional > Network > Traffic Processing > uncheck Inject Script > reboot

Secondly : Clear browser cache > reboot

 

FYI , actually the latest version is Kaspersky 2021

 

Link to comment
Share on other sites

@NimiAlso , from your Windows Event Log :

“Name resolution for the name ff.kis.v2.scr.kaspersky-labs.com timed out after none of the configured DNS servers responded”

? Please try this ? :

Kaspersky Settings > Additional > Network > Traffic Processing > uncheck Inject Script > reboot

Secondly : Clear browser cache > reboot

 

FYI , actually the latest version is Kaspersky 2021

 


This also is NOT working.

Link to comment
Share on other sites

  • 4 months later...
  • 5 months later...

I have a windows 10 pc with good specs like i5 8th processor, 16 gb ram etc and good internet broadband connection of speed 50 mbps.

I have recently purchased KIS subscription.

But when I keep features like Web-antivirus or Private browsing or Anti-banner ON, webpages on firefox and Chrome either take many minutes to load or don't load at all. So I am not able to browse keeping these KIS features ON.

I even tried keeping Web-antivirus security to low but it was to no avail. All 3 features have to be kept OFF in order to browse conveniently. But then, I am getting no internet protection at all.

What should I do? 

I have the same problem. Do I need to raise a ticket for this?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.