Jump to content

"Error while scanning the encrypted connection with" for every website!


FabioF
 Share

Recommended Posts

Hi, I have just installed Kaspersky Security Cloud and once I started Mozilla, Kaspersky popped up a window with the error in the title FOR EVERY WEBSITE, even Kaspersky own site.

Is it normal and should I just add every website I visit as an exception (which sound pretty weird to me) or is something wrong?

Thanks.

Fabio

Link to comment
Share on other sites

The pop up I am talking about
  1. please see the image attached
  2. it worked, I did not see I could turn down URL scan only for encrypted URLs. Still, I would be curious to know if that behaviour is common/desired or not

Thank you very much for the help nexon.

Link to comment
Share on other sites

This can be a temporal workaround but probably not the best solution since it lowers the security…

 

@FabioF:

 

  1. Enabling again to default scanning encrypted connections, do You get the same error in all browsers? try with FireFox, Chrome…

 

  1. Also check Your system and time date, are they ok?

 

  1. in facts everything runs smoothly on Chrome (and it works smoothly in non web browser applications that need internet eg Skype)...do you have any idea what could be the issue with Mozilla? it is my favourite browser so I’d prefer to keep it working
  2. yes, I checked and they’re synced
Link to comment
Share on other sites

  1. Try to disable all the add-ons and try again.
  2. Install Kaspersky Protection add-on: https://addons.mozilla.org/en-US/firefox/addon/kaspersky-protection-2020/
  3. Try to make a FireFox Reset: https://malwaretips.com/blogs/reset-firefox-settings/
  4. Try to make a Kaspersky restore settings: click the Settings link in the application's main window, then go to General -> click Manage Settings and select Restore settings on the drop-down menu. This will open the Restore settings wizard that will help you roll back changes made to the product's configuration.
Link to comment
Share on other sites

  1. Try to disable all the add-ons and try again.
  2. Install Kaspersky Protection add-on: https://addons.mozilla.org/en-US/firefox/addon/kaspersky-protection-2020/
  1. Try to make a FireFox Reset: https://malwaretips.com/blogs/reset-firefox-settings/
  2. Try to make a Kaspersky restore settings: click the Settings link in the application's main window, then go to General -> click Manage Settings and select Restore settings on the drop-down menu. This will open the Restore settings wizard that will help you roll back changes made to the product's configuration.
  1. have disabled all the add-ons, still get a pop-up for every tab opened
  2. (with the add-ons off) I have installed the Kaspersky add-on, still get the pop-ups
  3. I would really like to avoid this option because it is pretty long to configure it back
  4. I have tried it, and I still get the pop-ups

Thank you for keep helping me, I hope we’ll find the solution.  Nonetheless, this sucks from Kaspersky, I have seen in the reviews of the add-on that this problem seems to be pretty common...

Link to comment
Share on other sites

  • 4 months later...

I have and always had the very same problem using Firefox with Kaspersky small office. For example it takes 25-30 clicks to load reddit.com (adding exceptions). I did not use Kaspersky for almost a year for that reason, tried it again these days and the problem still exists. I deactivated scanning of encrypted connection in order to being able to load any random website without those annoying clicks through dozens of exemptions to be added. It would be great if this could be solved as Firefox is quite a common browser….

Link to comment
Share on other sites

  • 6 months later...

6 months after the last post here, I still have exactly the same problem with FF only on one laptop. I use KIS in 9 systems. I have done all that has been suggested in this post.

I have switched to Chrome to manage with this issue.

One clue might relevant. I have installed the KIS addon to FF but KIS still persists with the recommendation that I install KIS add in FF.

There is some communication missing between FF and KIS.

Link to comment
Share on other sites

Hello @ramesh2020

Welcome!

  1. Which KSC version & patch is installed →  on the Windows Taskbar or hidden icons, rightclick the Kaspersky icon, select About 
  2. Is KSC Premium or Free? 
  3. On the KSC main screen, are there any Recommendations - image 1?
  4. In Notification centre, has Ignore been selected to the Recommendation, select the tiny arrow -image 2 to show options? 
  5. In Notifications Settings, how is Using Mozilla Firefox? Activate the Kaspersky Protection extension to increase your level of protection while online, configured → image 3? 

 

 

 

 

Please let us know? 

Thank you🙏

Flood🐳 +🐋

Link to comment
Share on other sites

  • 5 weeks later...

I had a similar problem - still not sure what caused it or how it fixed itself.

I am using Firefox 84, Kaspersky 21.3.

Kaspersky updated itself and I could not open anything in Firefox (everything worked fine in other browsers). I went through this thread, checked every option mentioned, turned on the option to stop checking encrypted connections.

Then I saw that my Firefox version was out of date - updated it to the recommended 87 and now (knock on wood!) everything is back to normal.

Link to comment
Share on other sites

Hi,

I’ve been using Kaspersky free version for a very long time with Chrome web browser and I have the exact same problem since 1 week.

Warning keeps popping up repeatedly, no matter I say add to exclusions or ignore:

 “Error while scanning the encrypted connection with clintservices.googleapis.com.”

 “Error while scanning the encrypted connection with safebrowsing.googleapis.com.”

 

Link to comment
Share on other sites

Hello!

If the issue occurs in all browsers(Chrome, Edge, Firefox) with default Kaspersky settings, then it means that something wrong with cert storage in the OS:

The most probably there is no some certs in the OS certs storage, or it can be that access is somewhy denied to OS certs strorage. 

 

So you can try to install all updates to your OS and retest the issue.

 

If the issue persitsts:

As a workaround install Kaspersky cert to FF cert storage and enable the option Use Mozilla certificate store in Kaspersky Network settings.

Link to comment
Share on other sites

  • 3 weeks later...

Same happening here.
I’m from Brazil, using Total Security latest version.
The only browser that seems (still) not to be affected is Brave (bravo!).
But yet, this situation show us that something is wrong, and Kaspersky doesn’t even know what is going on. I’m pretty sure some kind of malware KS doesn’t know just got us, since I can see some other weird behaviours on my machine since the last weeks but KS just says everything is fine. Looks like it isn’t protecting us as “totally” as one might think, unfortunately.

Link to comment
Share on other sites

Hello, Flood.

1. I didn’t know Brave wasn’t protected by KS, I bought it believing the protection was “Total”, as it says.

2. No, I didn’t, since I’ve read this entire post (and the other one), so, I can see there is no solution for the problem at this time. Posted here just to let you know that there are more people with the same problem.

Thanks anyway, and sorry for my poor english.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.