Jump to content

Cannot login to My Kaspersky


smidtcqx
 Share

Go to solution Solved by smidtcqx,

Recommended Posts

Hello there,

 

since I signed in to My Kaspersky one week ago to manage the Safe Kids settings, I cannot login from my desktop PC. I know my username and password, but after typing them in, the “wait” symbol is moving, but nothing more happens. I’m on Windows 10, and it doesn’t matter if I use Firefox oder Edge. Logging in on the mobile phone DOES work, though.

I already tried switching off Kaspersky Internet Security, but it didn’t help, either.

Any ideas what the problem is would be are appreciated.

Without a soultion I will have to try something different than Kaspersky Safe Kids.

Thank you in adavance!

Link to comment
Share on other sites

Thanks for your reply, but this is no password problem. The password works when I log in on my mobile phone (Chrome browser).

The login site freezes after typing everything in and shows this for hours (with the little white circle moving):

 

Link to comment
Share on other sites

Yes, I tried to clear the brwoser cache (I’m using Firefox), but did not reset to default (since I don’t like lsoing all settings for one website not working correctly).

But I tried Microsoft Edge and Internet Explorer instead, which I never use for anything else, and they showed the same behavior.

 

Link to comment
Share on other sites

Well, I reset Edge, but that didn’t help.

Now I shut down Kaspersky Internet Security completely (instead of “stopping” it like before), and - funny enough - now I can log me in!

Trying to figure out the correct setting for Internet Security which prevents me from logging in to its own site... ☺

Link to comment
Share on other sites

  • Solution

Found it. The solution is to add an exclusion from scanning protected connections:

Select ⚙ Settings, Additional, Network, in Network settings window, select Manage exclusions, add  my.kaspersky.com

I think they could have added THAT exception by default…

Thank you, @nexon, for your support and your ideas that finally lead to the solution! 👍

Link to comment
Share on other sites

Hello @smidtcqx

 

Found it. The solution is to add an exclusion from scanning protected connections:

Select ⚙ Settings, Additional, Network, in Network settings window, select Manage exclusions, add  my.kaspersky.com

I think they could have added THAT exception by default…

Hello @smidtcqx

  • Adding a my.kaspersky.com exclusion to Kaspersky Internet Security (KIS), to make logging into my.kaspersky.com from Kaspersky Safe Kids (KSK) work, is not normal; adding a my.kaspersky.com exclusion should not be required.
  • Safe mode stops all Kaspersky services, that’s why logging into My.Kaspersky.com worked.
  1. Did you reset KIS to default → Export KIS settings, Reset KIS settings, reboot & recheck the KSK logging into My.Kaspersky.com? 
  2. Which KSK version & patch(x), x=letter, is installed → on the Windows Taskbar, select the KSK icon, select About ?
  3. Which KIS version & patch(x), x=letter, is installed → on the Windows Taskbar, select the KIS icon, select About ?
  4. When “ since I signed in to My Kaspersky one week ago to manage the Safe Kids settings, I cannot login from my desktop PC “ problem happened, did you select KSK → Settings, then the Kaspersky portal opened in the system default browser, or was a browser started & you tried to log in via the browser without going thru the KSK application? 
  5. In all of the browsers you tested, on the My.Kaspersky.com website, were Cookies accepted ?
  6. Was KSK installed via the KIS interface or as a standalone app? 
  7. Is KSK Premium, Trial or Free? 

Please let us know?

Thank you🙏

Flood🐳 +🐋

Link to comment
Share on other sites

Hello @Flood and Flood's wife ,

thank you for your further support! To your questions:

  1. I tried that, but it didn’t work.
  2. KSK is version 1.0.5.6390 (f)
  3. KIS is version 21.2.16.590 (b)
  4. I tried both ways: First by going through the KSK application, later by starting the brwoser directly. Same problem both ways.
  5. Yes, Cookies were accepted in every browser.
  6. KSK was installed via the KIS interface.
  7. I’m using KSK Free.
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.