Jump to content

Application Installation error 1324 The path C: contains an invalid character


Julian
 Share

Recommended Posts

Hello,

My Kaspersky internet securty subscrition expired i paid for 3 years in 2015,

i had issues with renewing so it wouldn’t allow me, idk why, and there is no option, button anywhere on the program to renew.

I ended up rebuying the Kaspersky Internet Security, i downloaded the package via email reciept and then begin to install, the progress bar on the installation would get halfway and then stop and an error box would popup it says:

Application Installation error 1324 The path C:  contains an invalid character

never had this issue before, never had to reinstall before, as i was able to renew back in 2015, now idk what the issue is.

 heres screenshot of the error:

I just did a full computer scan with Kaspersky, took about an hour and my computer is clean. Is there a way i can just renew trough the program, instead of having to reinstall?

 

My computer specs are

  • Win 10x64 bit
  • Intel I7-700K
  • Nvidia GTX 1080
  • Ram is 32gb @ 3600mhz
  • PSU - Evga 1000watt
  • OS is on an SSD

 

How do i fix this?

Link to comment
Share on other sites

Hello @Julian, Welcome.

It is possible that something is wrong with the environment variables.

Please open a CMD window and run the command 'set'. The variables will be displayed.
Check 'TEMP' and 'TMP'. Do they show a valid path?
Example:

TEMP=C:\Users\admin\AppData\Local\Temp
TMP=C:\Users\admin\AppData\Local\Temp

 

 

 

Link to comment
Share on other sites

Ok i figured it out the CMD, apparently i was putting in ‘set’ as you have it,

anyways this is what i have, does it look correct?
 

C:\WINDOWS\system32>set
ALLUSERSPROFILE=C:\ProgramData
APPDATA=C:\Users\Gunter Severloh\AppData\Roaming
CommonProgramFiles=C:\Program Files\Common Files
CommonProgramFiles(x86)=C:\Program Files (x86)\Common Files
CommonProgramW6432=C:\Program Files\Common Files
COMPUTERNAME=WAR-MACHINE
ComSpec=C:\WINDOWS\system32\cmd.exe
D3DGEARPATH=c:\program files\d3dgear
DriverData=C:\Windows\System32\Drivers\DriverData
FP_NO_HOST_CHECK=NO
HOMEDRIVE=C:
HOMEPATH=\Users\Gunter Severloh
LOCALAPPDATA=C:\Users\Gunter Severloh\AppData\Local
LOGONSERVER=\\WAR-MACHINE
NUMBER_OF_PROCESSORS=8
OneDrive=C:\Users\Gunter Severloh\OneDrive
OS=Windows_NT
Path=C:\ProgramData\Oracle\Java\javapath;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Windows\System32\WindowsPowerShell\v1.0\;C:\Program Files (x86)\Mikero\DePboTools\bin;c:\program files\d3dgear;C:\Program Files (x86)\NVIDIA Corporation\PhysX\Common;C:\Program Files (x86)\Common Files\Acronis\VirtualFile\;C:\Program Files (x86)\Common Files\Acronis\VirtualFile64\;C:\Program Files (x86)\Common Files\Acronis\SnapAPI\;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\System32\WindowsPowerShell\v1.0\;C:\WINDOWS\System32\OpenSSH\;C:\Users\Gunter Severloh\AppData\Local\Microsoft\WindowsApps;
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC
PROCESSOR_ARCHITECTURE=AMD64
PROCESSOR_IDENTIFIER=Intel64 Family 6 Model 158 Stepping 9, GenuineIntel
PROCESSOR_LEVEL=6
PROCESSOR_REVISION=9e09
ProgramData=C:\ProgramData
ProgramFiles=C:\Program Files
ProgramFiles(x86)=C:\Program Files (x86)
ProgramW6432=C:\Program Files
PROMPT=$P$G
PSModulePath=C:\WINDOWS\system32\WindowsPowerShell\v1.0\Modules\
PUBLIC=C:\Users\Public
SESSIONNAME=Console
SystemDrive=C:
SystemRoot=C:\WINDOWS
TEMP=C:\Users\Gunter Severloh\AppData\Local\Temp
TMP=C:\Users\Gunter Severloh\AppData\Local\Temp
USERDOMAIN=War-Machine
USERDOMAIN_ROAMINGPROFILE=War-Machine
USERNAME=Gunter Severloh
USERPROFILE=C:\Users\Gunter Severloh
VS100COMNTOOLS=C:\Program Files (x86)\Microsoft Visual Studio 10.0\Common7\Tools\
windir=C:\WINDOWS

C:\WINDOWS\system32>

Also after that initial screenshot on my OP, it said i may have a virus, so i downloadd the KRT tool from the website, did a scan and it found 2 adware objects, and i removed them, i will try to run the installation for the internet security again and see if anything changes and then post a reply with my results.

Link to comment
Share on other sites

Nope, same problem, did the reinstall and got the same messages.

Cant renew, and it wont let me install, so invalid character according to the error message, idk what am i supposed to do with that, never had this issue before.

Link to comment
Share on other sites

Another user account?

Like on the website here?

Idk if a new account would make any difference i mean if the installer is installing into a specific path, or folder, wouldn’t the same installation attempt basically do the same thing?

   Also idk how that would work, having a new account while having a license linked to a specific account, would probably deny me access, or rights to use, cant say.

     So your suggesting to create a new account on the website and then just reinstalling the exe i have, or what did you have in mind?

I have a startup.exe  and kis21.2.16.590en_es_25815.exe i got from my email confirmation, both do the same exact thing, and i get the same exact error.

 

Link to comment
Share on other sites

Ok i setup another user, downloaded the start.exe as i had on the other user, ran it

and got the same error.

I was looking at these two paths

TEMP=C:\Users\Gunter Severloh\AppData\Local\Temp
TMP=C:\Users\Gunter Severloh\AppData\Local\Temp

 

and there is no TMP path unless im blind i dont see it.

What else can we do?

Link to comment
Share on other sites

  • 1 month later...

Hi guys, sorry for not responding, i gave up on this back when i was working on it, and decided to let the subscription expire, so it did and i just tried the activation code again and it worked, so no issues, program is running like it should and everything is updated and working fine.

   So for those with possible similar issue just let it expire and then either renew or enter an

activation code.

Thanks anyways for the help, sorry for the lack of response before.

Cheers!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.