Jump to content

Search the Community

Showing results for 'Quick Launch Keyboard'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • English Forum
    • Products for Home
    • Products for Business
    • Kaspersky Anti-Ransomware Tool
    • Beta Testing Products for Home & Business
  • Русскоязычный форум
    • Продукты для дома
    • Продукты для бизнеса
    • KasperskyOS, Разработка
    • Kaspersky Anti-Ransomware Tool
    • Бета-тестирование продуктов для дома и бизнеса
  • Deutschsprachiges Benutzer-Forum
    • Für Privatanwender
    • Für Unternehmen
  • Forum para usuarios hispanohablantes
    • Para usuarios particulares
    • Para empresas
  • Forum des Utilisateurs Français
    • Pour particuliers
    • Pour les entreprises
  • Forum in Italiano
    • Utenti privati
    • Aziende
  • Fórum Brasileiro
    • Para casa
    • Para PMES e empresas
  • 中文论坛
    • 家用产品支持
    • 企业产品支持
  • Nederlands Gebruikersforum
    • Voor thuis
    • Voor bedrijven
  • Türkçe Forum
    • Ev için
    • İş için
  • Forum Knowledgebase
    • Instructions
    • Advice and solutions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


  1. Solved. It isn't a virus or whatever. It is a accessibility scan service which ought be used with a special keyboard. It got enabled, god knows how and why. It was marked as ON but in the service panel was OFF. I switched ON and OFF again and I got rid of it finally! I enabled "Show CPU usage" in the developer option and "com.limbika.ahud" was showing all the time. I googled it and found what the service was. Thanks a lot for your help!
  2. Welcome. Please post the full, complete detection details. Full file name, full path, full location, detection verdict. Post screenshot of Reports > Detailed reports > Detected objects. Main Kaspersky window > More Tools > Reports > upper right > Detailed reports > at the upper left, drop down from All Events to Detected objects. How to take and post screenshot: https://support.kaspersky.com/common/diagnostics/492 PrtSc (Print screen) key (upper right part of keyboard)> open Paint (Start > All programs > Accessories) > Edit > Paste, File > Save as (jpeg or png, Not bmp). When replying, bottom left of reply box > Drag files here to attach, or choose files... Submit reply.
  3. Quick update : I contacted tech supp… @harlan4096 You have 2021 beta version i installed also on VM newest build 21.0.41.1458 and i dont see there also nothing about VT.
  4. Hi, Douglas Araujo Could you please provide us with GSI as a file? Myundo Please install attached driver manually(RMC at klhk.inf - install) and launch installation once again. Please let us know about result.
  5. Hi, Please install attached driver manually(RMC ant klif.inf - install) and launch installation once again. Please ley us know about result. Thank you!
  6. Yes, going to Preferences --> Browser --> uncheck the OS keyboard box. Worked. Thanks.
  7. Somehow my problem is solved 😂 Well, I didn’t do anything special, it’s just like in 1 normal day the quick tour screen appears indicating that the problem is solved. Also, i noticed that the application is still working despite the error. It still updates according to the taskbar icon and the anti-PUP feature still works
  8. Quick question. Would multiple OS on one PC counted as a single device? For example, for bootcamp users on a mac based computer.
  9. No HP velocity but when I debug the memory dump with winddbg i can see issue occur on the keyboard filtering so I will try to uninstall Logitech GHUb
  10. Welcome. There are two courses of action. One is to post your GetSystemInfo report here, so forum users can help, and the other is to Contact Tech Support. 1b. Please post your GetSystemInfo report link, instructions: https://support.kaspersky.com/common/diagnostics/3632 Please upload the GetSystemInfo zip folder that is inside the larger GSI zip to the GSI parser site http://www.getsysteminfo.com/ and post the url to the parsed report here, in your next post. 1a. Please post the full, complete detection details. Full file name, full path, full location, detection verdict. Post screenshot of Reports > Detailed reports > Detected objects. Main Kaspersky window > More Tools > Reports > upper right > Detailed reports > at the upper left, drop down from All Events to Detected objects. How to take and post screenshot: https://support.kaspersky.com/common/diagnostics/492 PrtSc (Print screen) key (upper right part of keyboard)> open Paint (Start > All programs > Accessories) > Edit > Paste, File > Save as (jpeg or png, Not bmp). When replying, bottom left of reply box > Drag files here to attach, or choose files... Submit reply. 2. Please contact Tech Support: https://my.kaspersky.com/support/ Please attach the following items to your Tech Support request: a. Description of the issue. b. Screenshot, as needed. c. GSI
  11. Como creo que ya se ha comentado anteriormente, en el KAFree el icono aparece en gris, y es por diseño, ya que no dispone de los módulos Anti-Banner ni tampoco del Privacy Browsing, así que no se muestran los bloqueos de ambos módulos, sólo aparece el acceso al Kaspersky Virtual KeyBoard. En las versiones de pago: KIS/KAV/KTS/KSCloud debería aparecer el icono en verde, siempre y cuando se use uno de los principales navegadores soportados: Chrome, MSIE, FireFox. Saludos.
  12. Hello Miko, K won't be making GSI "more user friendly" at least not in our lifetimes. Please tell me what's complicated about GSI? I can help. Are you having trouble downloading the GSI tool? Are you having trouble running the GSI tool? Or, knowing which GSI options to select? or ? No problem if you don't wish to pusure GSI, however, can you please let us know: If you FULLY EXIT KIS, does/do the errors still happen? With KIS ACTIVE: can you try with another browser, e.g. Firefox, Vilvaldi, Brave, Opera - Same result? With KIS INACTIVE, can you try with another browser, e.g. Firefox, Vilvaldi, Brave, Opera - Same result? Wikipedia - same problem.... ? Can you please post several URLs that generate the errors please? And, re: using KIS WITH KSC, the error does not occur: Have you done: Disconnect from the internet, Turn off/exit network connection, in other words, if you have a wifi/adsl/cable conx, turn off the router. Press Windows + X Press “A” to launch Command Prompt with administrative privileges. Enter the following commands, one at a time & press ENTER after EACH command ipconfig /release ipconfig /all ipconfig /flushdns ipconfig /renew netsh int ip set dns netsh winsock reset Reboot/Restart PC. Restart Router. Restart KIS. Then retest, without KSC. Please let us know? Thanks!
  13. Hello Miko, Re [does Kaspersky internet security has something to do with that?] probably not. As well as the above post: Please post the website URL? Please advise Operating system, e.g. Windows 10/7? Is the error happening with all browsers or only Google Chrome? If it's only Google Chrome: Export Bookmarks Clear Browser , enter this into url bar chrome://settings/clearBrowserData select the options as shown in the image Reset Google Chrome to [Default] Enter this into url bar chrome://flags/ select as per image [Reset to default] - don't be concerned about the warning, that applies when selecting options that are NOT default. Reboot/Restart PC. Test the website again - if the error persists. If using Windows 10, please perform the following steps Disconnect from the internet, Turn off/exit network connection, in other words, if you have a wifi/adsl/cable conx, turn off the router. Press Windows + X Press “A” to launch Command Prompt with administrative privileges. Enter the following commands, one at a time & press ENTER after EACH command ipconfig /release ipconfig /all ipconfig /flushdns ipconfig /renew netsh int ip set dns netsh winsock reset Reboot/Restart PC. Restart Router. Restart KIS. Test website again Please let us know? Thanks!
  14. Hello J M W, Thank you for replying. The reason we ask to test in safemode, is to help determine the root cause, allowing us to provide a solution. Same as why we ask for any reports that may shed light on what is causing Network Speed Checker app, on your PC, to not run, when KTS is active. --- I've tested: on 2 W10 pcs, KTS active, Network Speed Checker app installed. NSC runs without any issues. --- Before KTS was installed, were compatibility requirements checked?: Hardware and software requirements --- To assist us, assist you, please shutdown PC, (these steps will initiate a full shutdown), using the following steps: (1) Open Start menu > select Power button. (2) Press and hold the Shift key on keyboard, while clicking on Shut down, then release the Shift key. --- (3) When the PC is completely OFF, press the power key to start the device. (4) Login. (5) Start KTS, make sure KTS is running, active. (6) Enable traces (7) Replicate the Network SpeedChecker "Service is unavailable" issue. (8) ** Turn Traces OFF** (9) Save trace files to desktop, as .zip, upload, in your reply, using the "upload" icon, or upload to cloud & pm the link. (10) Detailed reports - select ALL EVENTS, 24hr period, export the report, save to desktop, as a text file, upload, in your reply, using the "upload" icon, or upload to cloud & pm the link. Thank you.
  15. Hello Frammelpie, Can you let us know which Kaspersky version you have? Patch(e) has recently been released. Has the problem been ongoing for a while or is it new? Post in "old" Kaspersky Forum matches your information BUT not followed thru: (at least you know your not alone) https://forum.kaspersky.com/index.php?/topic/352320-star-wars-the-old-republic-launcher-blocked/ https://answers.ea.com/t5/Technical-Issues/SWTOR-won-t-launch-after-I-press-quot-play-quot/td-p/4958112 mentions adding exceptions for launcher.exe and swtor.exe in [scan][secure/encrypted connections], try, if you've not already done so.. Also, contact Kaspersky Technical Support: https://my.kaspersky.com/, provide logs, full description, actions taken. Hopefully there's SWTOR Gamers in this Community who'll be able to solve this for you...? Thanks.
  16. Hello, When I try to run SWTOR with Kaspersky running, I get a message saying "The launch service is currently unavailable." This happens no matter what I disable within Kaspersky. I've tried suspending protection using the sys tray icon, manually going in and disabling every protection option available, and whitelisting the launcher executable on every whitelist option there is, but the only thing that stops this error from occurring is to just exit out of Kaspersky completely. I've been running Kaspersky prior to ever getting this error and they never clashed before. I could just shut it off to play the game but I shouldn't have to do that. Has anyone else ever run into this specific issue before? I can give whatever details might help... sorry for it being kind of generalized.
  17. Hi Flood Thanks for your quick reply. Win10 version & build? (select Windows 🔎 Search, type winver press enter, the popup will display the information) 1909 (Build 18363.628) KSK license & version ? Premium, 1.0.5.1360 Has a KSK/system requirements check been done? yes Is “after entering the password & pressing enter, the screen goes black” a new problem or has always existed? It is a new problem. It doesn’t happen with each login, only about each 2nd. It does not happen if I de-install KSK. It re-appears if I re-install KSK. Have you deleted & recreated your son’s Windows profile & rechecked? yes. If a “dummy” child profile is created, at login, after entering the password & pressing enter, does the screen black ? Not tested. What would be the difference between a real profile and a dummy profile? Has KSK been uninstalled & reinstalled? yes. Any idea? best Slooti
  18. Hello Vitalik93, Welcome and thanks for posting. We also, haven't been able to replicate the (physical) up/down button - keyboard failure, when used in Firefox 68. browsers. Unless krembuk provides us with requested url/s, the only conclusion that can be drawn is, user error. No issues with KIS. Best regards
  19. Hello krembuk, Thanks for posting back. Please provide a url where, physical keyboard, page up/page down buttons work, in a Firefox browser? Thanks.
  20. Hello krembuk, Thanks for posting back. To install minor software prior to any foundation software (responsible for providing protection and security) may result in unpredictable results. Re: JetPack 4.2.1 - L4T R32.2 release for Jetson Nano, Jetson TX1/TX2, and Jetson AGX XavierScroll Bar - works. Manually moving Scroll Bar - works Scroll To Top - works Please let me know where you select "Page up" / "Page down" ? Thanks. They're buttons on the keyboard
  21. Thanks, @FLOOD for your trouble. My first primary issue was with KPM using Edge as default and not Firefox. This has been resolved. I’ll just wait awhile for the official KTS add-on for Chromium Edge, which isn’t my default browser anyway. Thanks again. Your quick responses to my queries is precisely why I continue to use and recommend Kaspersky products to everyone.
  22. Hello user9000, As well an the information from bobbycooper. klmouflt.sys - Driver intercessor is responsible for safety events delivery from the Mouse class devices. Provides IOCTL / callback interface used by KLIF. Do you use Kaspersky OnScreen Keyboard? Have you tried attaching a mouse direct to Dell XPS 15 9570, via usb, does the same mouse "jumping" occur? Please let us know? Thanks
  23. Welcome. Please pass your mouse cursor over the Kaspersky tray icon and tell us the full, complete name and version number of your Kaspersky product. Please tell us your operating system. Please post a screenshot of the error message. How to take and post screenshot: https://support.kaspersky.com/common/diagnostics/492 PrtSc (Print screen) key (upper right part of keyboard)> open Paint (Start > All programs > Accessories) > Edit > Paste, File > Save as (jpeg or png, Not bmp). When replying, bottom left of reply box > Drag files here to attach, or choose files... Submit reply.
×
×
  • Create New...