Jump to content

Wizzo

Members
  • Posts

    5
  • Joined

  • Last visited

Everything posted by Wizzo

  1. Oh sorry, my bad. Databases update regularly and automatically. Both programs work just fine.
  2. Maybe try setting kaspersky to manual update of database, not automatic. Mine is set to manual and is 3 days old, but everything still works fine for these 3 days.
  3. Don't jinx us man 🤣 i rly hope that won't be the case, but we will see. 🤞
  4. They fixed the database and it's working fine now. I hope it doesn't come back with the next update, but for now all is good.
  5. So, I had the same problem for a few days now, AIsuite won't start, Aura also, only getting the 2 errors on the screen. I got it fixed now, but it needs a few restarts. Firstly, if you have any kaspersky product (kis, kts, kav, password manager etc.) installed, deinstall it and then restart your PC. Then aisuite will start to work again, but if you install kaspersky again it will fail again. The important thing is to, when you deinstall kaspersky and restart your pc, you need to deinstall aisuite, aura etc. too, then restart again. Now your PC is without kaspersky and asus products. First install kaspersky and update the database, restart, then install Asus products and it will work. If you install Asus products before kaspersky, it won't work and keep in mind that you need to restart after every installation.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.