Jump to content

thg2

Members
  • Posts

    4
  • Joined

  • Last visited

    Never

Reputation

3 Neutral
  1. Hallo, in den nächsten Tagen muß ich notgedrungen von W7 auf W10 aufrüsten. Empfiehlt es sich vorher KIS (z.Zt. noch 18) zu deinstallieren und in W10 die aktuelle KIS 20 zu installieren? Ich habe leichte Bedenken dabei, weil MS ja wohl auf einer aktiven Internetverbindung während der W10-Installation besteht. Danke für jeden Hinweis und ein glückliches neue Jahr Thomas H. //Mod Note: moved to the correct section.
  2. Hallo, zuerst: Es lag wohl doch nicht an KIS19! Anscheinend hat YouTube komplett auf HTML5 umgestellt, welches vom IE 11 nicht unterstützt wird. Bei mir bemerkte ich dies erst nach der KIS19-Installation, und da ich noch zwei Tage zuvor Videos gesehen hatte, schob ich das prompt auf KIS! :kissing_closed_eyes::kissing_closed_eyes:! Steige jetzt mal, notgedrungen, auf Firefox um. MfG Thomas H.
  3. Hallo, FLOOD! Zuerst Dank für den Hilfeversuch. Wie schon erwähnt: W7 prof. 64. Kindersicherung und Anti-Banner sind deaktiviert. Außer IE 11 ist kein weiterer Browser installiert, was ich, auch testweise, nicht ändern will. Die „Erweiterte Einstellungen von Web Anti-Virus> URL-Advisor konfigurieren> Software, Audio, Video" werden mir nicht so angeboten. Ich kann nur URL's hinzufügen!? Obwohl Anti-Banner deaktiviert ist, blockt er in den YouTube-Videos die leidigen Werbeeinblendungen und blockiert so die kompletten Videos. Auch bei dem Programm „Cardfile" ( eine Art Zettelkasten) traten Probleme mit KIS 19 auf. Meine Lösung: Letztes Backup recovert und dadurch wieder KIS 18-Nutzer! Irgendwann versuch ich's mit KIS 19 nochmal! MfG Thomas H.
  4. Hallo zusammen! Gestern habe ich (endlich) KIS 19 sauber auf W7 prof. 64 installiert. Die Einstellungen (Datei-AV,Web-AV usw.) wurden von mir, wie in KIS 18, auf HOCH gestellt. Anti-Banner und Webcam-Schutz sind deaktivert. VPN wurde deinstalliert. Alles, auch Sandboxie, lief problemlos. Heute musste/wollte ich in Youtube ein Video ansehen, was mit KIS 18 einwandfrei ging, wenn ich im IE 11 die Sicherheitseinstellung auf „Mittel" gestellt habe, aber jetzt blockiert KIS 19 die Videos. „Schutz vor Datensammlung" steht auf „Nur Statistik erstellen", aber laut Bericht wurden da wohl alle „youtube.com/watch?v" und „google bzw. googleads" geblockt. Was kann ich tun? Obwohl mich KIS 19 mit dem ganzen neuen Drumrum etwas „erschlagen" hat, finde ich es fast so gut, wie das neue Forum :nerd: ! MfG Thomas H.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.