Jump to content

sudobash

Members
  • Posts

    7
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Ok, folgendes: Wenn man eine Ausnahme im Anti-Cryptor Modul definiert, ist diese scheinbar dafür nicht zuständig. Deswegen werden weiterhin Hosts blockiert und aus dem Netzwerk gekickt wenn was Verdächtiges Richtung Verschlüsselung gefunden wird. Stattdessen muss die Aufgabe "Schutz vor Verschlüsselung" die unter Aufgaben der jeweiligen Server stehen bearbeiten. Dort kann man Ausnahmen setzen, die dann auch ziehen. Wieder was gelernt.
  2. Moin! Wir haben ein kleines Konfigurationsproblem: Domänennetzwerk mit Kas SC 13.2, auf den betreffenden WS ist 11.9 Endpoint Security installiert. Wenn diese Benutzer Überweisungen mit Profi Cash tätigen, bekommen diese am Ende einen Codebase Error von ProfiCash, weil Kaspersky den Hosts aus dem Netzwerk für 30 Minuten ausschließt. Ist auch soweit klar. (Die Benutzer starten dann ihren Rechner neu und sind wieder im Netzwerk). Kaspersky meint das wäre ein Verschlüsselungsangriff mit Trojan.multi.genericcryptor.ksws. Das ist aber definitiv eine Falschmeldung. Jetzt haben wir ein Problem, eine Ausnahme dafür für PC 192.168.1.1 (Beispiel) zu setzen. Wir haben im Cryptmodul schon Ausnahmen gesetzt (in der Richtlinie)für (beispiel) o:\shares\bank und \\File-srv\shares\bank\profi\ selbst die Datei .DR$ haben wir in die Ausnahme gesetzt. Das Problem besteht aber weiterhin. Wir haben selbst den Prozess wpc.exe in die Vertrauenswürdige Zone eingetragen, Fehler kommt trotzdem. Wir kommen eigentlich mit Kaspersky gut klar, aber mit Profi Cash ärgert er es jetzt schon länger. Kann uns jemand ein Tipp geben wo genau wir in der Richtlinie das als Ausnahme definieren müssen ?
  3. Moin! Ich hänge mich hier mal dran. Wir haben ein ähnliches Problem mit der neuesten Version von KSC 12 (12.2.0.4376). Wir können zwar eine Aufgabe für den Agenten erstelle, die läuft auch durch. Aber wenn wir das Programm (KES11.6) auf einem Client installieren wollen bekommen wir obige Fehlermeldung. Im Kes-Verzeichnis ist auch kein “Patch” Ordner. Den haben wir jetzt manuell angelegt, aber was für Dateien gehören da rein ? Falls das analog dazu der Fehler sein sollte zum Agenten. Installiert auf einem frisch installierten Win 2016 Server. Ist das ein Bug/Fehler ? Weiteres Problem (Ich Schreib das einfach hier mal mit dazu): Früher kannten wir das so, das wenn wir ein neues Admin Center installiert haben hat dieser immer die Clients mit ihren alten Agenten/Programmen gefunden (grüne Häkchen). Die 12er Version findet einfach mal nichts, und wenn wir den 12er Agent installieren, meldet er alles super, aber auf das Grüne Häkchen können wir bis zum St Nimmerleinstag warten. Jemand eine Idee ? Wie gesagt, Nagelneuer aufgesetzter Server, keine Altlasten. Gruß und Danke
  4. Moin! Kurz als Rückmeldung: Ich habe das Plugin für 11.2 nachinstalliert, was aber auch keine Besserung brachte. Die Installation der Version KES 11.5 auf dem Arbeitsplatz funktioniert. Die Regeln wurden übernommen (war allerdings auch bei der 11.2er so), aber jetzt meckert Kaspersky die Datei nicht mehr an. Gruß
  5. Moin! Wir haben ein kleines Problem mit Kaspersky was die Untersuchung einer .LCK Datei angeht. Diese wird von einem Drittprogramm zur Lizenzprüfung alle paar Minuten geprüft und muss in einen bestimmten Ordner Schreiben. Bei allen Arbeitsplätzen funktioniert das, nur bei dem einen nicht. Es poppt immer eine Lizenzfehlermeldung auf die da sagt: Datei “\\server\daten/programm\abx\userxyz.lck kann nicht erstellt werden. Die Anforderung wird nicht unterstützt. Auf dem Server gibt es im Endpoint Security für alle genau diese Ausnahme, bei 2 Workstations funktioniert es, bei der dritten nicht. Wir haben die Ausnahme in verschiedenen Schreibweisen in die Ausnahmen geschrieben servername\daten\programm\ + Unterordner \\servername\shares\daten\programm\ \\ip-adresse\servername\…..Schaltet man Kaspersky auf der Workstation aus, kommt die Fehlermeldung nicht mehr. In dem Ordner wo die .LCK geschrieben wird, steht sie auch drin, d. h. die Workstation darf dort auch reinschreiben. Es kann also kein Rechteproblem sein. Im Einsatz sind Kaspersky Security Center 11.0.0.1131 Auf den Workstations auf denen es funktionirt 11.1.0.15919, auf der Workstation wo es nicht funktioniert ist 11.2.0.2254 Jemand eine Idee ?
  6. Danke für den Hinweis. Ich hatte mit dem Support schon Kontakt. Der Kunde wollte es selber machen und war zwischenzeitlich auch noch im Urlaub. Ich habe leider immer noch keine Info bekommen ob es geklappt hat oder noch gar nicht probiert wurde. Wollte das nochmal erwähnen, daher gabs noch keine Rückmeldung.
  7. Die vorherigen Version wurde über die Systemsteuererung desinstalliert. Wenn man versucht die Programme über den KL-Share Ordner zu installieren bekommt man diese Fehlermeldung: Vorher war auf diesem Rechner 10.2.3.1 installiert und funktionierte auch. Was ich bisher versucht habe: Removal Tool, mit dem ich schon mehrere Programmversionen "entfernt" habe. Hat nichts gebracht. Alle Kaspersky Ordner unter Programme gelöscht, Temp Ordner gelöscht. In der Registry nahezu alle Kaspersky Einträge rausgeschmissen. Evtl. gibt es noch ein spezielles Removal Tool ? Aber es funktioniert bei dem Rechner nicht. Wenn man jetzt versucht die alte Version wieder zu installieren, kommt diese Fehermeldung: Der Agent ist aber gar nicht installiert (geht ja auch nicht) . Es lief in der Serverlandschaft vorher das Admin Kit 10.x auf dem Server, das ist jetzt auf 11 (neueste Version) upgegradet worden. Bei den meisten WS funktioniert es auch. Aber auf insgesamt 4 Workstations bekommen wir Kaspersky nicht mehr installiert. Wobei wir es testweise erstmal auf dieser mit De-Installtools usw. probiert haben. Jemand eine Idee was wir noch probieren können ? Gruß
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.