Jump to content

promo30

Members
  • Posts

    14
  • Joined

  • Last visited

Reputation

5 Neutral

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Go to: settings --> manage settings --> Restore will probably fix the problem
  2. You can download the shellex dll for windows 10. copy and paste it in the folder "C:\Program Files (x86)\Kaspersky Lab\Kaspersky 21.8\shellex.dll" Copy and replace the file when prompted [Link removed]
  3. So from now on I suggest you submit a request to tech support. Perhaps someone from the kaspersky team will see this post and help you.
  4. if you use windows pro, don't do windows home method
  5. bcdedit /enum and bcdedit /set hypervisorlaunchtype my bad, I fixed windows 10/11 pro Steps: turn off hyper-v go to "turn windows features on or off" make sure hyper-v is not ticked. if it is ticked, untick it and click "ok". open command prompt window as an administrator run: bcdedit /enum {current} note down the hypervisorlaunchtype in case this needs to be reverted run: bcdedit /set hypervisorlaunchtype off to disable hypervisor close the command prompt after executing the commands and restart the system edit group policy (gpedit) go to local computer policy > computer configuration > administrative templates > system double click on device guard on the right hand side to open. double click on turn on virtualization security to open a new window it would be "not configured", select "disable" and click ok close the group policy editor restart the system windows 10/11 home steps: turn off hyper-v go to "turn windows features on or off" make sure hyper-v is not ticked. if it is ticked, untick it and click "ok". open registry editor go to HKEY_LOCALMACHINE > SYSTEM > CurrentControlSet > Control > DeviceGuard on the right-hand side, wtrite a new key a. right click > new > DWORD (32 bit) value b. name this value: EnableVirtualizationBasedSecurity by default, it should be 0, double click, and confirm the value go to HKEY_LOCALMACHINE > SYSTEM > CurrentControlSet > Control > Lsa on the right-hand side, wtrite a new key a. right click > new > DWORD (32 bit) value b. name this value: LsaCfgFlags by default, it should be 0, double click, and confirm the value close the registry editor restart the system
  6. I will teach the method for anyone who has the following virtualization error message in kaspersky: "Hardware virtualization is not available; Incompatible hardware or software detected" do it at your own risk METHOD: windows 10/11 pro Steps: turn off hyper-v go to "turn windows features on or off" make sure hyper-v is not ticked. if it is ticked, untick it and click "ok". open command prompt window as an administrator run: bcdedit /enun {current} note down the hypervisorlaunchtype in case this needs to be reverted run: bcdedit / set hypervisorlauch off to disable hypervisor close the command prompt after executing the commands and restart the system edit group policy (gpedit) go to local computer policy > computer configuration > administrative templates > system double click on device guard on the right hand side to open. double click on turn on virtualization security to open a new window it would be "not configured", select "disable" and click ok close the group policy editor restart the system windows 10/11 home steps: turn off hyper-v go to "turn windows features on or off" make sure hyper-v is not ticked. if it is ticked, untick it and click "ok". open registry editor go to HKEY_LOCALMACHINE > SYSTEM > CurrentControlSet > Control > DeviceGuard on the right-hand side, wtrite a new key a. right click > new > DWORD (32 bit) value b. name this value: EnableVirtualizationBasedSecurity by default, it should be 0, double click, and confirm the value go to HKEY_LOCALMACHINE > SYSTEM > CurrentControlSet > Control > Lsa on the right-hand side, wtrite a new key a. right click > new > DWORD (32 bit) value b. name this value: LsaCfgFlags by default, it should be 0, double click, and confirm the value close the registry editor restart the system
  7. in your case I believe you just need to disable the option "use the advanced features of hardware virtualization". I believe it will solve the problem Maybe your pc doesn't have these "advanced features", for example my pc doesn't even give me this option in kaspersky, only the option "use the hardware virtualization if available"
  8. you can test. Turn off kaspersky virtualization too before you reboot your pc Also check if virtualization is enabled in task manager
  9. 1- open windows security 2- click on device security 3- click on core isolation 4- disable memory integrity 5- reboot system 6- now hardware virtualization in kaspersky will work.
  10. first step: ask your friend to uninstall (don't save any settings) and then reinstall kaspersky Second step: log into your my kaspersky account. Click in your email in the upper right, then account settings. third step: in the account settings click on activation code and in the space for the email (it will already be filled in) send the code to yourself. fourth step: send the kaspesrky standard activation code to your friend and ask him to activate the product using the code instead of his email. (image 3) Problem Solved!
  11. Good evening! I would like to know if it is possible to remove the transparency effect in kaspersky's menu (area circled in red)? If anyone participates in the beta program, could you tell me if there is already an option to disable the transparency effect? I wish I had this option, after all transparency effects consume a lot of windows resources and it's unnecessary for me.
  12. Para habilitar a virtualização de hardware do kaspersky você deve desabilitar a integridade de memória na Segurança do Windows (O ícone que fica na barra de tarefas, os que ficam ocultos). Abra a segurança do windows --> clique em segurança do dispositivo --> em isolamento de núcleo clique em "detalhes do isolamento de núcleo" --> e desative integridade da memória. Por alguma razão existe conflito entre os dispositivos kaspersky e esta opção do windows.
  13. Unfortunately Kaspersky will lose me as a customer. In Brazil we had the possibility of manual renewal, an option I always use, but these new products lineup only allow automatic renewal and I've had problems with this payment method. The big problem with kaspersky is that kaspersky does not charge the credit card, but nexway manages the payment method, and this has given me a lot of problems in the automatic renewal. I hope they make manual renewal available for these new products in the future for Brazil.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.