Jump to content

newtonapple

Members
  • Posts

    3
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Thanks, I am not sure what happened (or when) but see what you're saying (assuming I am right, I don't know) Regards defender - I appreciate conflicts may exist with multiple AV's. I just mean setup installation programs are standalone .- without disable firewall to run ? I assumed setup would disable firewall itself ? At least I don't recall disabling firewall to run any setup.exe before.... Sorry, I thought you were referring to the "windows security" issue I had - I assume not but maybe you were ? 🙂 In any case thanks, I will investigate these Windows security issues more.... 🙂
  2. Hi nexon, thanks for your reply. I'm unable to turn off defender as Windows Security isn't working. But I decided to uninstall Kaspersky and restart - very same problem with Windows security - cannot view, access etc but I do see Windows defender firewall is on. (same as defender ?) So then, with these same Windows security issues, not sure then re-installing Kaspersky on top will help anything ? I am not really sure why I need to turn off Windows defender to install Kaspersky anyway ? But in any case, perhaps I just have a windows issue - Interestingly, I did a system restore (pre Kaspersky install) and the problem(s) were still there. So hard to know if my install actions were the cause, or maybe they were already there to start with but I just didn't see. So appreciate the advice - that's how I view it. It's likely I will ask for local help to fix these Windows issues but please let me know if I could be missing anything important or relevant, I appreciate the advice, thanks.
  3. Hello there, With Windows 11 PC, I uninstalled the pre-loaded AVG-free using "AVG clear" app. Then installed the latest KIS - app version 21.3.10.391(i) Kapasersky is all good, but at PC start-up, get a yellow Windows Security icon with: "Windows security - Actions recommended" which I click but can't access - does nothing. Icon seems to disappear before I go to "Privacy and security" option - click Windows security and the window either freezes or doesn't display correctly. Have tried various things to repair/reset the Windows security app with no success. As far as I can see, don't have any 3rd party conflicts (in the big KIS installation list) but guess i's possible I could be mistaken as I wonder if there's any conflict. I do also wonder if perhaps I may have run AVG clear incorrectly using the wrong parameters so that traces may be left. Please help ? Many thanks in advance.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.