Jump to content

mrcodexcy

Members
  • Posts

    4
  • Joined

  • Last visited

    Never

Reputation

1 Neutral
  1. Hey Igor, it's alright I have disabled anti-spam for now and I can leave without it for couple of months till 2020 version of Kapsersky is released. Have a great day!
  2. Hey Igor, thank you for your reply. You must be absolutely right, because I have been using Kaspersky for couple of months with the email and anti-spam protection enabled and I didn't had any issues. This problem with the email titles has arisen suddenly a few weeks back, but I can't remember what I changed which could have caused this. The only thing I can thing of, is that I installed Greek Proofing tools for my Outlook, could this be the issue? By the way I have enabled email protection and disabled anti-spam, and it now works great without the problem! Thank you so much, I can now still use email protection without having issues with the title encoding! :) It's a shame I can't use Anti-Spam though, any thoughts of what configuration combination could be causing this issue? Cheers
  3. Hello KarDip and thank you for the swift response, I have already tried pausing Kaspersky protection for 3 minutes and send a test email and I was able to receive emails during this period without any problem with Greek letters on the title. As soon as I resumed protection and resend another test, the problem reappeared, so its definitely Kaspersky. Cheers
  4. Greetings, I have Kaspersky Internet Security and I have issues with my email titles in Outlook 2019. Emails that are scanned from Kaspersky are having their titles showing unrecognized letters (?????) whenever there is a Greek letter or a unicode symbol. I have tried looking everywhere for a setting to change encoding of scanning or something like that but I was unable to find any. Can anyone please guide me on how I can resolve this issue? Thank you
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.